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LESSON 1 -  
GETTING STARTED  

USING NEW POWERPOINT FEATURES 

 Discussion 

PowerPoint 2003 includes many enhancements to make working with presentations easier and more professional looking. The most 
obvious additions to PowerPoint are task panes, which appear on the right side of the window. These panes provide the tools and links 
to perform common tasks in PowerPoint. For instance, the Office Clipboard and Help now appear in a task pane. Task panes also 
provide the tools for finding and inserting clip art, changing slide layout and color schemes, or applying animation effects. 
 
Microsoft Office 2003 includes several enhancements for getting help while you work, such as the Type a question for help box at the 
far right of the menu bar. This feature provides a fast, always-visible method of getting help. Microsoft Help now searches both online 
and offline sources to provide assistance and training, and answer your questions about Office products. 
 
The Normal view in PowerPoint has been enhanced to include a tab for viewing the presentation outline and one for viewing a 
thumbnail of each slide in the presentation. New output features include a print preview, where you can preview slides, handouts, 
speaker notes, and the presentation outline before printing. Furthermore, PowerPoint now helps you package a presentation for a CD. 
 
In addition to finding several new slide layouts, animation effects, and design templates, you will also find that you can create and 
apply multiple slide and title masters. New graphical enhancements allow you to insert and format preset organization charts and 
diagrams into a presentation and freely rotate any object; and movie playback has been enhanced, allowing movies to appear full-
screen rather than in the small box they previously played in. 
 
With employees and consultants spread across the world, workers need tools to collaborate on joint projects. To address this issue, 
PowerPoint now provides many new features for reviewing and sharing presentations. 
 

  

 
The first time you open PowerPoint after installation, the User Setup dialog box may appear. If the User Setup dialog box opens, 
enter your name and initials as necessary and then select OK. 

  
 

USING THE INTERFACE 

 Discussion 

One of the first things you will notice when you open PowerPoint 2003, is its whole new appearance. If you are using Microsoft 
PowerPoint 2003 with a Windows XP operating system, the most noticeable change is the look of the application window. PowerPoint 
now uses the colorful Windows XP theme. Options and buttons that are enabled appear in easy to read contrasting colors. However, if 
you are using the Windows Classic theme, PowerPoint will display using those settings. 
 
PowerPoint opens with the Getting Started task pane displayed on the right. The Open section at the bottom of the Getting Started 
task pane displays links to presentations you have recently opened and a Open button to open the Open dialog box. If you wish to 
create a new presentation, you can use the Create a new presentation link to open the New Presentation task pane. In addition, you 
can search for help information using the Search for box. This task pane also contains links to connect to Microsoft Office Online, get 
the latest news about PowerPoint, and update the Getting Started links list. 
 

  

 
Once you open a file from the Open dialog box, the More link replaces the Open link in the Getting Started task pane. The last 
four files opened appear on the Getting Started task pane. 
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USING POWERPOINT WINDOWS 

 Discussion 

When PowerPoint starts a new, blank presentation appears in the window. 
 
PowerPoint opens in Normal view, which appears as a multi-paned window. You can create and edit slides in this view. This window, 
comprised of the tabs pane, the slide pane, and the notes pane, allows you to work with all aspects of your presentation. You can resize 
these panes as desired. 
 
The Outline and Slides tabs share the tabs pane. When you click the Outline tab, the presentation outline appears below the tabs. The 
text of all slides in the presentation is displayed in outline form and available for easy editing. When you click the Slides tab, a small 
preview (thumbnail) of each slide in the presentation appears below the tabs. The slide pane, which displays the current slide, appears 
to the right of the tabs pane. The notes pane displays any notes you may have created for the current slide and appears below the slide 
pane. 
 

  

 
You can change the size of any pane by dragging the splitter bar, which is the border between the panes. When you decrease the size 
of the tabs pane, the labels on the tabs change to icons. 

  

 
You can close the tabs pane by clicking its Close button. To restore the tabs pane, select the View menu and the Normal (Restore 
Panes) command. 

  
 

CHANGING MENU AND TOOLBAR OPTIONS 

 Discussion 

On the Toolbars page of the Customize dialog box, there are several new toolbars you can display to make your work easier. For 
example, the Diagram toolbar allows you to easily insert, format, and arrange diagrams and the Drawing Canvas and Organization 
Chart toolbars provide tools you can use when you are working with clip art, pictures, and organization charts. 
 
On the Commands page of the Customize dialog box, you can rearrange, add, delete, or modify commands on a menu or buttons on a 
toolbar using the Rearrange Commands button. 
 
You can make changes to menu and toolbar preferences on the Options page in the Customize dialog box. You can display the 
Standard and Formatting toolbars on separate rows by deselecting the option that displays them both on one row. If you prefer to see 
only full menus, you can select the option that displays full menus by default. You can also reset any data usage changes that have 
occurred as a result of using the menus and toolbars. 
 

  

 
The Show Standard and Formatting toolbars on two rows and Reset menu and toolbar usage data options only affect 
PowerPoint. All other options affect all Office applications. 

  

 
You can also separate the Standard and Formatting toolbars by clicking the Toolbar Options button on either toolbar and 
selecting the Show Buttons on Two Rows command. 

  
 

 Procedures 

1. Select the Tools menu. 

2. Select the Customize command. 

3. Select the Options tab. 
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4. To change the display of the Standard and Formatting toolbars, select or deselect the Show Standard and Formatting toolbars on two rows 
option. 

5. To restore toolbars and menus to the default, select Reset my usage data. 

6. Select Yes. 

7. To change the menu display, select or deselect the Always show full menus option. 

8. Select or deselect additional options as desired. 

9. Select the Toolbars tab. 

10. To hide or display a toolbar, select or deselect the desired toolbar option. 

11. Select Close. 

 

USING THE TASK PANE 

 Discussion 

Task panes open on the right side in the application window and provide links to many common tasks in PowerPoint. For example, you 
can use the task pane to create a new, blank presentation or to reopen a recently modified one. Some task panes are context sensitive, 
with the available options changing depending upon the selected object or current environment. Task panes provide an excellent 
alternative to dialog boxes. Unlike dialog boxes, which usually have to be closed before an action takes effect, task panes can be left 
open and available while you continue to work. 
 
Task panes may appear automatically, such as when you select a command or open certain types of documents. For example, selecting 
the File Search command from the File menu opens the Basic File Search task pane. You can also manually display the task pane 
from the View menu. 
 
The name of the current task pane appears at the top of the pane, in the task pane title bar. The Getting Started task pane appears when 
you first open PowerPoint 2003. This task pane contains popular links for common tasks such as connecting to Microsoft Office 
Online, searching for help information, finding and inserting clip art, changing the slide layout and color scheme, or applying 
animation effects. Clicking the title bar displays the Other Task Panes menu. You can use this menu to switch to another task pane. 
You can use other task panes to find and insert clip art, search for files, and create and apply slide designs. After switching panes, you 
can use the Back and Forward buttons in the task pane to navigate to previously viewed panes. The Home button restores the Getting 
Started task pane and the Close button at the end of the title bar closes the task pane. Blue text in the task pane indicates a link to an 
action or dialog box. 
 
You can hide or display the task pane according to your needs. Although the features in the task pane are useful, you may want to hide 
it to display a larger document area. By default, the task pane appears each time you start PowerPoint, but you can disable this feature. 
 

  

 
You can disable the task pane from appearing at startup by selecting the Options command on the Tools menu and deselecting the 
Startup Task Pane option under Show. 

  

 
Each task pane can be opened with a separate menu command. The Task Pane command on the View menu opens the most recently 
used task pane. 

  

 
You can change the size of the task pane by dragging the splitter bar (the border between the vertical scroll bar and the task pane) as 
needed or you can move the task pane by dragging the move handle (four vertical dots to the left of the task pane title bar). Holding 
[Ctrl] while you drag allows you to maintain greater control over placement. 

  
 

 Procedures 

1. If necessary, display the task pane by selecting the View menu and the Task Pane command. 

2. Point to the title bar of the current task pane. 
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3. To view a different task pane, click the task pane title bar. 

4. Select the desired task pane. 

5. Click the Back  or Forward  buttons in the task pane below the title bar to return to a previous task pane. 

6. Click the Home button  in the task pane below the title bar to display the Getting Started task pane. 

7. To close the task pane, click the Close button in the upper right corner of the task pane. 

8. To open the task pane, select the View menu. 

9. Select the Task Pane command. 

 
 

EXERCISE 

GETTING STARTED 
Get started with PowerPoint. 

 
1. Start PowerPoint, if necessary. 

2. Change the toolbar options to display the Standard and Formatting toolbars on one row. 

3. Change the toolbar options to display large toolbar icons. (Hint: Try using the Customize dialog box.) 

4. Reset your usage data, and return the toolbar buttons to their normal size, and display the Standard and Formatting toolbars on two rows. 

5. Display the Organization Chart toolbar and then close the dialog box. 

6. View the Slide Transition task pane. Then use the Back button to return to the Getting Started task pane. 

7. Close the task pane and then reopen it. 

8. Close the Organization Chart toolbar. 

 



 

 

LESSON 2 -  
GETTING HELP  

USING THE POWERPOINT HELP TASK PANE 

 Discussion 

The Help feature has changed in Microsoft Office 2003. Microsoft Help now searches both online and offline sources to provide 
assistance and training, and answer your questions about Office products. There are several ways in which you can get help: the Office 
Assistant, Type a question for help, and the PowerPoint Help task pane. 
 
When you access help from either the Help menu or the Help button on the Standard toolbar, Microsoft opens the PowerPoint Help 
task pane. To get help, you can type your keywords into the Search for box and select the Start searching button. 
 
After entering your help text, Microsoft searches for the suggested answers. If you are connected to the Internet, Microsoft searches 
Office Online, which includes all Office sites at Microsoft.com, and your locally installed Microsoft Help program. If you are not 
connected to the Internet, only topics from your offline Microsoft Help program appear. The results of your search appear in the 
Search Results task pane. Selecting a topic opens the corresponding help in a separate Microsoft Office Help window. 
 
If the results of a search are not satisfactory, you can use the Search section at the bottom of the Search Results task pane to limit the 
search to a single location, such as Offline Help or Training, and modify your search keywords. 
 
If you prefer, you can use the Table of Contents link under the Search for box to display the traditional hierarchy of topic headings. 
You can expand and drill down through the topics in the hierarchy to find your information. 
 

  

 
You can close a task pane by clicking the Close button on the task pane title bar. You can also use the Back and Forward buttons at 
the top of the task pane to navigate to previous task panes. 

  

 
After finding help, you can use the Auto Tile button in the Microsoft Office Help window to tile the application and Help windows 
or the Untile button to hide the task pane and only show the document window and the Microsoft Office Help window. 

  
 

 Procedures 

1. Select the Help menu. 

2. Select the Microsoft Office PowerPoint Help command. 

3. Type your keywords into the Search for box. 

4. Select the Start searching button. 

5. Select the desired search result. 

 

USING TYPE A QUESTION FOR HELP 

 Discussion 

The Type a question for help box at the far right of the menu bar provides a fast, accessible method for getting help. Like the Office 
Assistant, it is better to enter a full question or sentence rather than just a word or phrase. After typing the question and pressing the 
[Enter] key, PowerPoint suggests possible help topics in the Search Results task pane. Clicking any suggestion opens the Microsoft 
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Office PowerPoint Help window to the corresponding topic. Once the Microsoft Office PowerPoint Help window is open, you can 
navigate to other relevant help topics. 
 
When you first open PowerPoint, the Type a question for help box displays the default prompt Type a question for help. Your 
question text replaces the prompt. The Type a question for help list displays your previous questions. You can use the list to select or 
review recently asked questions. Questions entered into the Office Assistant also appear in the list. 
 

  

 
The Type a question for help list only displays the questions asked during the current editing session. Closing PowerPoint clears 
the list. 

  
 

 Procedures 

1. Click in the Type a question for help box on the menu bar. 

2. Type the question you want to ask. 

3. Press [Enter]. 

4. Select the desired help topic. 

5. Click the Close button on the help window title bar. 

 

CONTROLLING ONLINE CONTENT SETTINGS 

 Discussion 

There are many services that are available to enhance your Microsoft Office products. These services are managed in the Service 
Options dialog box. Online content from Microsoft Office Online is one of these services. When you are connected to the Internet, this 
service uses the content and links from the Office Online web site when you are searching for a Help topic, using a template, or 
searching for a media clip. 
 
The Online Content Settings link on the PowerPoint Help task pane opens the Service Options dialog box to the Online Content 
category. You can use this category to enable or disable the various options that include web pages and links from Microsoft Office 
Online in your searches. 
 

  

 
You can completely disable Office Online by deselecting the Show content and links from Office Online option. However, you 
must restart Microsoft PowerPoint before this change takes effect. 

  

 
You can also open the Service Options dialog box by selecting the Tools menu, the Options command, the General tab, and the 
Service Options button, or by selecting the Help menu and the Customer Feedback Options command. 

  
 

 Procedures 

1. Open the PowerPoint Help task pane. 

2. Select the Online Content Settings link under See also. 

3. Select or deselect the desired settings. 

4. Select OK. 
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WORKING WITH ONLINE HELP 

 Discussion 

The PowerPoint Help task pane includes a list of Office Online links to connect to the Microsoft web site and get the latest news about 
Microsoft Office products and download new templates, clip art and media files. Links at the bottom of the task pane connect directly 
to services offered for Office 2003 products. The Assistance link provides a list of how-to articles, topics, and tips. The Training link 
accesses self-paced courses that teach you how to use Office features. The Communities link provides access to newsgroups of other 
Office users. You can use the Downloads link to check for and download new updates for your Office products. 
 
The See also section of the PowerPoint Help task pane also provides several valuable links. The What’s New link opens the 
Microsoft Office Help window to the What’s new page where upgraders can explore the new features added to the 2003 version of 
their application. If the traditional search topics do not solve your problems, you can select Contact Us to display support links for 
searching self-help articles and the Microsoft Knowledge Base, contacting paid support from a Microsoft support professional, 
downloading updates, and sending your comments. 
 
For those with disabilities, or visual or dexterity problems, Microsoft Office provides a number of ways you can change an application 
to make it more accessible. The Accessibility Help link opens the help topics for those features. 
 

  

 
The Office Marketplace at Office Online provides information about products that work with Office 2003 from other companies. 

  

 
You can also check for and download new updates for your Office products using the Check for Updates command on the Help 
menu. 

  

 
The Customer Feedback Options command on the Help menu allows you to join the Customer Experience Improvement Program 
in order to provide anonymous information that can help Microsoft improve the reliability and performance of its products and 
services. 

  

 Procedures 

1. Open the PowerPoint Help task pane. 

2. Select the desired Office Online link in the PowerPoint Help task pane. 

3. When you are finished locating the desired information, close your browser. 
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EXERCISE 

GETTING HELP 
Use the Help features. 

 
1. Use Type a question for help to find out how to apply a color scheme. Select the pertinent help topic and then close the help window. 

2. Use the task pane to learn how to set animation timing.  

3. Untile the Help window and the task pane and then tile them again. 

4. Control online content settings to hide content and links from Microsoft Office Online. Notice that you need to restart your computer for this 
setting to take effect.  

5. Restore the setting to show content and links from Microsoft Office Online and close the dialog box. 

6. Use online help to search using the keyword security. 

7. Select the Help protect yourself: Security in Office link. 

8. Close Microsoft Office Online and the Help window. 

 



 

 

LESSON 3 -  
USING BASIC PRESENTATION SKILLS  

OPENING AN EXISTING PRESENTATION 

 Discussion 

The most significant change in the Open dialog box is that it is now a resizable window. Other changes include the ability to add 
folders to the Places Bar, which appears on the left side of the dialog box. In addition to the usual shortcuts to various folders 
containing commonly used files, the Places Bar now includes a My Documents button so that you can access your personal files. 
 
The Views button at the top of the Open dialog box allows you to select one of eight views: Thumbnails, Tiles, Icons, List, Details, 
Properties, Preview, or WebView. The Thumbnails view displays a miniature image of supported graphic and HTML files. You can 
change views using the Views list or by repeatedly clicking the Views button to cycle through the available views. 
 
The Open button now provides a list of options that allow you to open a document as read-only, open a copy of a document, open an 
HTML file in your browser, open and repair a damaged file, or open an XML data file in an appropriate format or view so that you can 
view the data. 
 
The Back button to the right of the Look in list now includes a drop-down arrow so you can return to a previously-opened folder. 
 

  

 
You can also access the Open dialog box by selecting the Open link in the Getting Started task pane or, if documents have already 
been opened, you can select the More link in the Getting Started task pane. 

  

 
You can add the current folder in the Open dialog box to the Places Bar by selecting the Tools menu and the Add to “My Places” 
command. 

  

 
PowerPoint displays the names of the four most recently opened documents at the bottom of the File menu and in the Open list at 
the bottom of the Getting Started task pane. You can use the General page in the Options dialog box to change the number of 
documents that appear in the list. 

  
 

 Procedures 

1. Click the Open button  on the Standard toolbar. 

 2. Select the Look in list. 

3. Select the drive where the presentation you want to open is located. 

4. Open the folder in which the presentation you want to open is located. 

5. Click the arrow on the Views button . 

6. Select the desired view. 

7. Select the name of the presentation you want to open. 

8. Select the Open list. 

9. Select the desired option. 
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CREATING A NEW PRESENTATION 

 Discussion 

In PowerPoint, additional new presentations can be created at any time. A blank presentation is based on the Title Slide slide layout 
and does not suggest any content. The Slide Layout task pane opens when you create a new, blank presentation. 
 

  

 
You can also use the Blank presentation link in the New Presentation task pane to create a new, blank presentation. 

  

 
You can select the File menu and the New command to display the New Presentation task pane, if necessary. 

  
 

 Procedures 

1. Click the New button  on the Standard toolbar. 

 

ADDING A NEW SLIDE 

 Discussion 

You can use the New Slide button to add additional slides to a presentation. PowerPoint automatically inserts a new slide with a Title 
and Text layout after the current slide and opens the Slide Layout task pane. You can use the task pane to change the layout of the 
newly added slide. 
 
PowerPoint provides four categories of layouts in the Slide Layout task pane. Text Layouts provide placeholders for text only. 
Content Layouts and Text and Content Layouts include placeholders for content objects. If you know the specific type of content 
object(s) you want to include, then you can choose a specific layout from the Other Layouts category (for example the Title, Text and 
Chart layout if you want to include a chart). 
 

  

 
You can also add a new slide by selecting the Format menu and the Slide Layout command. This opens the Slide Layout task pane 
without adding a new slide. To insert a new slide with a selected layout, point to the desired layout in the task pane, click the layout 
list arrow and select the Insert New Slide command. 

  
 

 Procedures 

1. Select the New Slide button on the Formatting toolbar. 

2. Select the desired layout from the Slide Layout task pane. 
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USING A DESIGN TEMPLATE 

 Discussion 

PowerPoint provides a variety of design templates in the Slide Design task pane. You can also apply a different design template to an 
existing presentation to change its appearance. 
 
The Used in This Presentation category under Apply a design template in the Slide Design task pane displays the current template, 
and the Recently Used category displays previously applied templates. Previews of all design templates that have been installed on 
your computer appear under the Available for Use category. To view a template name, you must point to it to display the ScreenTip. 
 
Clicking a design template automatically applies it to all the slides in the current presentation. Pointing to a template displays a list 
arrow in addition to the ScreenTip. The list options allow you to apply the template to selected slides only or to show large previews of 
the templates. 
 

  

 
Not all PowerPoint templates are installed with the default PowerPoint installation. However, they can be installed by selecting the 
Additional Design Templates preview at the bottom of the Available for Use category. Templates can either be installed from a 
CD or from a network. 

  

 
You can also select or install design templates from the Templates dialog box. Select the On my computer link in the New 
Presentation task pane and select the Design Templates tab in the New Presentation dialog box. 

  
 

 Procedures 

1. Select the File menu. 

2. Select the New command. 

3. Select From design template in the New Presentation task pane. 

4. Select the desired design template. 

 

USING THE AUTOCONTENT WIZARD 

 Discussion 

The AutoContent Wizard helps you select several predesigned content templates that can be used for creating meeting presentations, 
certificates, flyers, calendars of events, and Web home pages. The AutoContent Wizard is now available on the New Presentation task 
pane. 
 
When the AutoContent Wizard finishes, the presentation appears in Normal view. This view allows you to easily enter the desired 
slide text. 
 

  

 
You can also select a content template from the Templates dialog box. Select the On my computer link in the New Presentation 
task pane and select the Presentations tab. When you select an installed template, a preview appears in the right pane. If you select 
a template that has not been installed, PowerPoint prompts you to click the right pane to install it. 
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 Procedures 

1. Select the File menu. 

2. Select the New command. 

3. Select From AutoContent Wizard in the New Presentation task pane. 

4. Select Next >. 

5. Select the desired presentation category. 

6. Select the type of presentation you want to give. 

7. Select Next >. 

8. Select the desired type of output. 

9. Select Next >. 

10. Select the Presentation title box. 

11. Type the desired presentation title. 

12. Select the Footer box. 

13. Type the desired footer text. 

14. Select or deselect any additional options as desired. 

15. Select Next >. 

16. Select Finish. 

 

CHANGING THE SLIDE LAYOUT 

 Discussion 

The Slide Layout task pane allows you to change the layout of an existing slide to another pre-formatted layout. When you change 
slide layouts, existing slide text may be repositioned according to the new slide layout. If the new layout contains additional 
placeholders, they are added to the slide. 
 

 Procedures 

1. Select the Format menu. 

2. Select the Slide Layout command. 

3. Select the desired slide layout. 

 

CHANGING THE DESIGN TEMPLATE 

 Discussion 

You can now use the Slide Design task pane to apply a new design to a presentation. If you had previously created a presentation 
without using a design template, you could later apply one of the predefined design templates to it. 
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Clicking a template automatically applies the design to all slides in the presentation. However, a presentation can be based on several 
design templates. If the presentation template is not appropriate for all presentation slides, you can apply a different template to 
selected slides. 
 
If the Slide Design task pane is already open and displaying Color Schemes or Animation Schemes, you can select Design 
Templates to change the content of the task pane. 
 

  

 
You can also open the Slide Design task pane by selecting the Format menu and the Slide Design command. 

  

 
Some of the available design templates are animated. When you apply these templates to your slides, certain attributes will be 
activated as you move from slide to slide. 

  
 

 Procedures 

1. Select the Design button on the Formatting toolbar. 

2. To apply a template to all slides in the presentation, click the desired design template in the Slide Design task pane. 

3. To apply a template to a specific slide, go to the desired slide.  

4. To select multiple slides, hold [Ctrl] and click any additional slides in the Slides tab. 

5. Right-click the template you want to apply. 

6. Select Apply to Selected Slides. 

 

USING PRINT PREVIEW 

 Discussion 

Before printing, you can use print preview to see how each slide will appear on the printed page. 
 
Print preview displays the page to fit the screen, but you can increase or decrease the magnification of the page as desired. When the 
mouse pointer is positioned over the page, it changes into a magnifying glass. When you click the page with the magnifying glass, the 
magnification increases; when you click the page again, the magnification returns to full page view. 
 
The toolbar in print preview provides access to many of the options in the Page Setup and Print dialog boxes. 
 

  

 
The [Page Down] and [Page Up] keys can be used in print preview to move through the pages. 

  

 
You can also use the Zoom list to change magnification. 

  

 
Print preview can also be accessed by selecting the File menu and the Print Preview command. 

  
 

 Procedures 

1. Click the Print Preview button  on the Standard toolbar. 

2. Click the area of the page you want to magnify. 
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3. Click anywhere on the page to return to full page view. 

4. Click the Next Page button  to move through the presentation. 

5. Select Close. 

 

PRINTING PRESENTATION COMPONENTS 

 Discussion 

PowerPoint provides a variety of methods for printing slides, speaker notes, handouts, or the presentation outline, depending upon the 
features available to your printer. You can print in color, in black and white, or in shades of gray. 
 
Other print options include placing a thin frame around each slide and printing inserted comments on a separate page. You can also 
scale the slide to fit the paper. This option resizes the slide image on the printout so that it fills the page; the actual slide image in the 
presentation, however, does not change. 
 
You can use print preview to view a presentation and modify its print options before you print the slides. 
 
Print settings are not saved with a presentation. 
 

 Procedures 

1. Click the Print Preview button  on the Standard toolbar. 

2. Select the Print What list. 

3. Select Slides. 

4. Select the Options button. 

5. Point to the Color/Grayscale command. 

6. Select the desired setting. 

7. Select Print. 

8. Select the desired option under Print range. 

9. Select OK. 

10. Select Close to close print preview. 

 

ADDING HEADERS AND FOOTERS 

 Discussion 

You can now insert a header or footer in print preview. 
 
Notes, handouts, and outlines all contain placeholders for header and footer information, which is displayed on every page of the 
printout. Slides have placeholders only for footers. Slide footers not only appear on the printout, but on the slide as well; consequently, 
footer information will also appear on the screen. 
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 Procedures 

1. Open print preview, if necessary. 

2. Select the Options button. 

3. Select the Header and Footer command. 

4. Select the desired tab. 

5. Select the Date and time option, if desired. 

6. To display a specific date, select the Fixed option and type the desired date text into the text box. 

7. To automatically display the current date, select the Update automatically option. 

8. Select the Update automatically list. 

9. Select the desired format. 

10. Select the Header or Footer option, as desired. 

11. Click in the corresponding box. 

12. Type the desired header or footer text. 

13. Select Apply to All. 

14. Select Close to close print preview. 

 
 

EXERCISE 

USING BASIC PRESENTATION SKILLS 
Use basic presentation skills. 

 
1. Create a new, blank presentation. 

2. Open the Less3ex presentation from the student data folder. 

3. Insert a new slide with the Title Slide layout. 

4. Type the slide title text: Opening Message. 

5. Type the slide subtitle text: RBA, President. 

6. Click the smart tag indicator and then close the presentation without saving it. 

7. Create a new presentation from a design template of your choice. Close the presentation without saving it. 

8. Create a new presentation using the AutoContent Wizard. Select the Projects category and create a presentation for Reporting Progress or 
Status. 

9. Use the default output on the Presentation style panel. On the Presentation options panel, enter the text Development of Fall Sports Line for 
the title and Worldwide Sporting Goods for the footer. Deselect the Date last updated option. 

10. Save the new presentation to the student data folder as Fallstat. 

11. Select the Slides tab. 

12. Change the slide layout of slide 3 to Title, Text, and Content (first layout under Text and Content Layouts). 

13. Change the design of the presentation by applying the Mountain Top design template. 

14. Select the Outline tab and insert a new slide. 

15. Enter the text Summary for the title of the new slide. 

16. View the entire presentation in print preview. 
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17. Print slides 2, 4, 6, and 7. 

18. Print an outline of the entire presentation. 

19. Print speaker notes for slide 4 only. 

20. Change the presentation to display in black and white.  

21. Display handouts for the entire presentation; 4 per page. 

22. Include the following information in the header: add a date that updates automatically in the format of your choice; add the header text, Annual 
June Meeting. 

23. Print handouts for the entire presentation, 4 per page. 

24. Close print preview, and then close the presentation without saving it. 

 



 

 

LESSON 4 -  
EDITING A PRESENTATION  

CHANGING FONT COLOR 

 Discussion 

Although you can continue to use the Font dialog box to change text color, PowerPoint 2003 has added the Font Color button to the 
Formatting toolbar. 
 
The Font Color button has two components. The Font Color button always displays the currently selected color. To apply this color to 
selected text, you only have to click the Font Color button. In addition, you can use the Font Color arrow to select a different color 
from the color palette. 
 
The color palette contains colors that complement your template. If you want to add another color to the palette, you can select More 
Colors and then choose a color from the Standard page, or you can mix your own color on the Custom page. 
 

  

 
The Preview button in the Colors dialog box displays the color as it would appear on your slide. After previewing the text color, you 
can select OK to keep the selected color, select a different color, or select Cancel to close the Colors dialog box without adding a 
color to the palette. 

  

 
The Font Color button is also available on the Drawing toolbar. 

  
 

 Procedures 

1. Select either the entire placeholder or the specific text you want to format. 

2. Click the arrow on the Font Color button  on the Formatting toolbar. 

3. To apply a default palette color, select the desired color. 

4. To add a color to the palette, select More Colors. 

5. Select the Standard or Custom tab, as desired. 

6. Select the desired color. 

7. Select OK. 

 

USING THE PASTE OPTIONS BUTTON 

 Discussion 

The Paste Options button appears if you paste formatted text into a differently formatted placeholder, such as if you are pasting text 
that uses larger characters into a placeholder formatted for smaller characters. Paste options allow you to decide which formatting 
should be applied to the pasted text. 
 
Paste options differ, depending upon the format of the cut or copied text and the formatting applied in the destination placeholder. If 
you select the Keep Source Formatting option, the text is pasted with its original formatting. Other common options include Keep 
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Text Only, which applies the formatting of the surrounding text and Use Design Template Formatting, which applies the default 
formatting for the placeholder. 
 
You can hide the Paste Options button by pressing the [Esc] key. 
 

  

 
The Paste Options button can be turned off by selecting the Tools menu and the Options command. In the Options dialog box, 
select the Edit page and deselect the Show Paste Options buttons option under Cut and Paste. 

  
 

 Procedures 

1. Select the text you want to move or copy. 

2. Cut or copy the text as desired. 

3. Go to the slide in which you want to paste the text. 

4. Click in the location where you want to paste the text. 

5. Click the Paste button . 

6. Click the Paste Options button . 

7. Select the desired option. 

8. To hide the Paste Options button, press [Esc]. 

 

USING THE CLIPBOARD TASK PANE 

 Discussion 

The Office Clipboard can store multiple items, including graphics, cut or copied from any open Office application. The cut or copied 
items are then available to be pasted into any open Office file. 
 
The Office Clipboard is accessed by opening the Clipboard task pane. When you first open the Clipboard task pane, it displays the 
last item cut or copied to the Windows Clipboard. As you continue to cut or copy items, they are collected on the Clipboard task pane 
and remain available to all Office 2003 products. 
 
For each of the cut or copied items, the Clipboard task pane displays an icon and a portion of the text. You can click any item to paste 
it at the insertion point, or you can use the Paste All button to paste all the items at one time. Pointing to an item and clicking the drop-
down arrow displays a shortcut menu containing options to paste or delete the item. 
 
After pasting text, the Paste Options button appears in the slide, allowing you to control the formatting of the pasted item. 
 
Once you have finished a particular copying sequence, you can clear the Office Clipboard of all items by clicking the Clear All button 
in the Clipboard task pane. In addition, the Office Clipboard clears automatically when you close all Office programs. 
 
If the Office Clipboard is set to appear automatically, the Clipboard task pane appears as soon as any two items are cut or copied in a 
row. 
 

  

 
If the task pane is open, you can display the Clipboard task pane by selecting the Clipboard command from the Other Task Panes 
list on the title bar. 

  

 
You can also open the Clipboard task pane by pressing the [Ctrl+C] key combination twice, since the Clipboard task pane opens 
automatically as soon as a second item is cut or copied. 
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The Clipboard task pane stores up to 24 items. If you cut or copy more than 24 items, the oldest item on the Clipboard is removed. 
The Undo feature cannot restore items removed from the Clipboard. 

  
 

 Procedures 

1. Select the Edit menu. 

2. Select the Office Clipboard command. 

3. To clear all the items from the Office Clipboard, click the Clear All button in the Clipboard task pane. 

4. Cut or copy the items you want to paste. 

5. Go to the slide in which you want to paste the text. 

6. Select the placeholder into which you want to paste the text. 

7. Position the insertion point where you want to insert the text. 

8. Click any item in the Clipboard task pane to paste it into the slide at the insertion point. 

9. To paste all the items, click the Paste All button in the Clipboard task pane. 

10. To remove an item from the Office Clipboard, right-click it in the Clipboard task pane. 

11. Select the Delete command. 

 

USING THE AUTOCORRECT OPTIONS BUTTON 

 Discussion 

The AutoCorrect Options button appears as a hollow, blue bar when you point to or position the insertion point near text that was 
automatically corrected in a slide. When you point to the blue bar, the AutoCorrect Options button appears. You can use available 
AutoCorrect options to change the text back to what was originally typed, have AutoCorrect stop automatically correcting the text, or 
access the AutoCorrect Options dialog box. 
 
For example, after you type the first line of text in a numbered or bulleted list and press [Enter], the AutoCorrect Options button 
appears. At this point, you can accept the AutoFormat and continue typing your list, or you can use the AutoCorrect Options list to 
undo the previous automatic list formatting or to end the list on the current line. 
 

  

 
AutoCorrect can capitalize the first word in a sentence, the days of the week, and the first letter in a table cell. You can turn these 
options on or off by selecting the Tools menu, the AutoCorrect Options command, and the applicable option on the AutoCorrect 
page. 

  

 
You can permanently disable the AutoFormatting of numbered and bulleted lists by deselecting the Automatic Bulleted and 
Numbered Lists option under Apply as you type on the AutoFormat As You Type page in the AutoCorrect dialog box. 

  

 
If the document contains a numbered list above the current list, the AutoCorrect Options button appears, allowing you to continue 
the numbering sequence from the previous list or restart the numbering. 
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 Procedures 

1. Point to the first letter in the expanded AutoCorrect entry. 

2. Point to the hollow bar under the first letter in the expanded AutoCorrect entry. 

3. Click the AutoCorrect Options button . 

4. Select the desired option. 

 

USING THE AUTOFIT OPTIONS BUTTON 

 Discussion 

When you change font size, add bullets to text, or change line spacing, the text may no longer fit into the placeholder. When you make 
changes, PowerPoint automatically AutoFits text to the placeholder, and a smart tag called the AutoFit Options button appears. The 
AutoFit options allow you to determine how you want to handle the situation. 
 
The default option, AutoFit Text to Placeholder, adjusts the point size of the text so that it fits into the placeholder. If this is the 
desired result, you do not need to select an AutoFit option. The Stop Fitting Text to This Placeholder option retains the original font 
size, thereby allowing the text to flow over the bottom border of the placeholder. 
 
Depending on the placeholder, other options may appear. The Split Text Between Two Slides option returns the text to the original 
font and creates a new slide for the text spillover. The Continue on a New Slide option also creates a new slide, but with a reduced 
font size. The Change to Two-Column Layout option creates a second placeholder to the right of the original. 
 

  

 
You can turn off the feature that resizes text to a placeholder by selecting the Tools menu and the AutoCorrect Options command. 
In the AutoCorrect dialog box, select the AutoFormat As You Type page and then deselect the desired AutoFit option under 
Apply as you type. This does not, however, disable the appearance of the AutoFit Options button. 

  

 
If the AutoFit Options button continues to appear when you click a placeholder, you can select a different AutoFit option. 

  

 
If desired, you can use the Undo button to reverse the AutoFit action. 

  
 

 Procedures 

1. Click the AutoFit Options button . 

2. Select the desired option. 

 

CUSTOMIZING BULLETS AND NUMBERS 

 Discussion 

Bullets and numbers appear at the beginning of a line of text and usually indicate items in a list. In addition to changing the bullet 
character or number style used in a list, you can also change the format of the bullet or number. 
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Using other font sets, you can select from a wide variety of bullet types. These types include pointing hands, boxes containing 
checkmarks, keys, and almost any type of symbol imaginable. Additionally, you can select a different color for bullets and numbers 
and size the bullet or number to a percentage of the text. 
 

 Procedures 

1. Select the bulleted or numbered text you want to modify. 

2. Select the Format menu. 

3. Select the Bullets and Numbering command. 

4. Select the desired tab. 

5. Select a different bullet or numbering style, if desired. 

6. Select Customize to select a different bullet, if applicable. 

7. Select the desired bullet, if applicable. 

8. Select OK to close the Symbol dialog box, if applicable. 

9. Select the desired formatting options in the Bullets and Numbering dialog box. 

10. Select OK to close. 

 
 

EXERCISE 

EDITING A PRESENTATION 
Edit a presentation. 

 
1. Open Less4ex. 

2. Display the Clipboard task pane and clear it, if necessary. 

3. On slide 7, cut the People had more to spend bullet and then the Recreation spending went up bullet. 

4. On slide 8, paste Recreation spending went up from the Clipboard task pane as the first bullet and keep the source formatting. 

5. Paste People had more to spend as the second bullet and keep the source formatting. Clear and close the Clipboard task pane. 

6. On slide 4, change the font color of the text raise profits by 15%. Use the Standard page in the Colors dialog box, select orange (second row 
from the bottom, third column from the left). 

7. On slide 9, change the line spacing of the entire bulleted list to 1.5 lines. 

8. Select the AutoFit option that creates a two-column layout. Move the last two bullets to the second column. 

9. On slide 2, change the bullet style for the Welcome list to a number style. Use numbers with parentheses, change the size of the numbers to 80% 
of text, and change the color to green. 

10. On slide 3, customize the bullets by selecting a picture bullet of your choice. 

11. Close the presentation without saving it. 

 



 

 

LESSON 5 -  
USING GRAPHICS AND DRAWING OBJECTS  

USING THE CLIP ART TASK PANE 

 Discussion 

Clip art images can add interest to a PowerPoint presentation. You can use the Clip Art task pane to insert clip images. 
 
To find a clip, enter a word related to the type of clip art you want to insert in the Search for box. Words used in a search are called 
keywords. If you want to insert a clip on a slide, but you are not sure which one you want to add, you can perform a keyword search for 
clips. If your document deals with sporting goods, for example, you can use the keyword sports to search the Clip Organizer; any clip 
pertaining to sports will be found. 
 
You can limit searches to a specific type of collection or media file by selecting the corresponding options from the Search in and 
Results should be lists. 
 
After entering your search criteria and clicking the Go button, thumbnails of the clips found based on the search criteria appear in the 
Results box. You can scroll through the Results box to view all your options. 
 
When you point to a clip, a ScreenTip displays the keywords related to that image, its size in pixels, its file size, and its graphic format. 
Clicking directly on a clip inserts it into your presentation at the insertion point. You can use the list of options that appears when you 
right-click a clip or click its drop-down arrow to copy or delete the clip, edit the clip keywords, find clips with a similar style, or view 
the clip properties. 
 
If the list of found clips does not suit your needs, you can change your search criteria and search again. 
 
In addition, you can use the Organize clips and Clip art on Office Online links in the Clip Art task pane to display additional ways of 
searching for graphics, sounds, and animations. 
 

  

 
You can also open the Clip Art task pane by selecting the Insert menu, pointing to the Picture command, and then selecting the 
Clip Art command, or by selecting the More AutoShapes option on the AutoShapes menu on the Drawing toolbar. 

  

 
Keywords are editable; you can use the Preview/Properties dialog box to add keywords to a clip or to remove keywords from it, if 
desired. You can also add clips to the Clip Organizer, if desired. 

  

 
If a graphic is to be viewed in a browser, the Web page in the Format Picture dialog box allows you to type the text you want to 
appear while the graphic is loading, if a graphic is missing, or if the user has suppressed the display of graphics. 

  
 
  

 
Your search criteria is saved in the Clip Art task pane until you manually change the selections. In order to search all collections for 
all media, you must delete the search text, reset all the search options, and then click the Search button. 

  
 

 Procedures 

1. Click the Insert Clip Art button  on the Drawing toolbar. 

2. If necessary, select Now in the Add Clips to Organizer message box to catalog the clips. 

3. Select the Search for box in the Clip Art task pane. 

4. Type the desired keyword. 
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5. To limit the search, click the Search in arrow. 

6. Click the plus sign next to each collection you want to expand. 

7. Click check boxes as desired to select the collections you want to search or deselect the collections you do not want to search. 

8. Press [Esc] to close the Search in list. 

9. To limit what to search, click the Results should be arrow. 

10. Click the plus sign next to the media types you want to expand. 

11. Click check boxes as desired to select media you want to search or deselect media you do not want to search. 

12. Press [Esc] to close the Results should be list. 

13. Select the Go button. 

14. Click the desired clip to insert it at the insertion point. 

 

USING SLIDE LAYOUTS 

 Discussion 

PowerPoint also includes several slide layouts that contain placeholders for clip art. There are two types of placeholders used to insert 
clip art: a general content placeholder and a dedicated clip art placeholder. 
 
A general content placeholder provides a link to insert clip art, as well as links to insert tables, charts, pictures, diagrams, organization 
charts, and media clips. To insert clip art using a content placeholder, you can click the Insert Clip Art icon in the placeholder. A 
dedicated clip art placeholder can only insert clip art and must be double-clicked. 
 
Both types of placeholders open the Select Picture dialog box, in which you can search for a clip art image by keyword and then insert 
it into the placeholder. 
 
Once inserted into the placeholder, the clip appears with eight sizing handles and a green rotation handle, and the Picture toolbar 
appears. The clip can then be moved and resized as desired. 
 

  

 
If a slide does not include a clip art placeholder, you can use the Clip Art task pane to insert a clip; PowerPoint will place the clip in 
the center of the slide. 

  

 
The Import button allows you to add a new clip to the Clip Organizer. 

  
 

 Procedures 

1. Click the Insert Clip Art button  in the content placeholder. 

2. Type the desired keyword in the Search text box. 

3. Select the Go button. 

4. Select the desired clip. 

5. Select OK. 

 



Lesson 5 - Using Graphics and Drawing Objects Upgrading to Office 2003 - PowerPoint 

Page 24 University Information Technologies 
 

INSERTING A PICTURE 

 Discussion 

A new addition to the Drawing toolbar, the Insert Picture button allows you to insert a picture from an existing graphic file into a 
PowerPoint presentation. The Insert Picture button opens the Insert Picture dialog box, in which you can select from a variety of 
pictures, including scanned images, photographs, and drawn objects saved as files. 
 

 Procedures 

1. Display the slide on which you want to insert the picture. 

2. Click the Insert Picture button  on the Drawing toolbar. 

3. Select the Look in list. 

4. Select the drive containing the picture file you want to insert. 

5. Open the folder containing the picture file you want to insert. 

6. Select the picture file you want to insert. 

7. Select Insert. 

 

INSERTING CLIPS WITH THE CLIP ORGANIZER 

 Discussion 

In addition to using the Clip Art task pane to search the Clip Organizer for media clips, you can open the Clip Organizer to view and 
insert clip art. 
 
The Clip Organizer window consists of two panes. The left pane is the Collection List, which displays all available collections. The 
right pane displays thumbnails of the clips stored in the selected collection. 
 
The first time you open the Clip Organizer or the Clip Art task pane, PowerPoint scans your available drives for all media files and 
creates collections under My Collections and Shared Collections, using the same names as the folder(s) in which the files are stored. 
Collections located on Web sites appear under Web Collections. 
 
The clip art supplied with Microsoft Office is located in the Office Collections folder. Office clip art is divided into several thematic 
collections, such as Animals, Concepts, People, and Seasons. Some collections contain subcollections, such as the Domestic and 
Wild folders under Animals. 
 
Browsing through the collections in the Clip Organizer is helpful if you want to view available clip art to get an idea for a good visual 
illustration. If you want to search by keyword, you can use the Search button on the toolbar to display the Search task pane in place of 
the Collection List. The Collection List button redisplays the Collection List. 
 
You can leave the Clip Organizer open while you work and use the Windows taskbar to switch between the presentation and Clip 
Organizer windows. If you copy a clip and then close the Clip Organizer, PowerPoint will ask if you want the clip to remain on the 
Clipboard. 
 

  

 
You can use the Copy button on the Clip Organizer window toolbar to copy a clip. 

  

 
Right-clicking a clip or clicking its list arrow displays a shortcut menu. 
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The Microsoft Clip Organizer comes complete with its own Help system, specific to inserting and using clip art. 

  
 

 Procedures 

1. Click the Insert Clip Art button  on the Drawing toolbar. 

2. Select the Organize clips link at the bottom of the task pane. 

3. If necessary, select Now in the Add Clips to Organizer message box to catalog the clips. 

4. Click the plus sign next to any collection to view its contents. 

5. Expand additional collections as needed. 

6. Select the collection you want to view. 

7. Right-click the clip you want to insert. 

8. Select the Copy command. 

9. Switch to the presentation window. 

10. Paste the clip into the desired slide. 

 

ORGANIZING CLIPS 

 Discussion 

The Clip Organizer window provides both a menu bar and a toolbar for organizing media clips. 
 
The default view for browsing clips is the Thumbnails view, which displays the files graphically. However, you can use the List or 
Details button on the Clip Organizer toolbar to view just the file names or detailed information about each file, respectively. 
 
The clips installed by Microsoft Office have searchable keywords already assigned to them. You can assign additional keywords to 
them, as well as to other media files, to make them easier to find. 
 
In addition to the default collections PowerPoint creates in My Collections, you can create new collections, rename and delete 
collections, and move and copy clips and graphics to other collections. The same clip can belong to more than one collection. 
 
The Office Collections folder is read-only. Therefore, you cannot create, rename or delete a file in it, nor can you move or copy clips 
into any Office collection. However, clips in the Office collection can be copied to any collection under My Collections. 
 
Clips, as well as entire collections, can be deleted from My Collections. You can delete a clip from one or more collections or, or you 
can delete it from the Clip Organizer, which removes it from all collections. Although you cannot delete a collection from Office 
Collections, you can remove Office clips from the Clip Organizer. 
 
You can force PowerPoint to refresh your collections automatically, or you can use the Add Clips to Organizer command on the File 
menu to manually add clips to the Clip Organizer. When you add a clip to the Clip Organizer, you can select categories and create 
keywords for it. In addition, the Clips Online button allows you to download and add clips to your Clip Organizer from the Microsoft 
Clip Gallery Web site. 
 
The Clip Organizer can be collapsed to view a slide. 
 

  

 
If you select multiple clips, you can use the All Clips at Once page in the Keywords dialog box to add the same keyword to all the 
selected clips. To select multiple clips, hold the [Ctrl] key and click each desired clip; to select all clips in the collection, select the 
Edit menu and the Select All command. 

  



Lesson 5 - Using Graphics and Drawing Objects Upgrading to Office 2003 - PowerPoint 

Page 26 University Information Technologies 
 

 
You can delete a clip from a collection by right-clicking it and selecting the Delete from “collection” command. You can delete a 
collection by right-clicking it in the Collection List pane and selecting the Delete “collection_name” command. 

  

 
Collections are not physical folders on a drive. When you move or copy a clip to another collection, you are not actually moving or 
copying the file, you are just creating or modifying the shortcut to the actual file. 

  
 

 Procedures 

1. Open the Clip Art task pane, if necessary. 

2. Select the Organize clips link at the bottom of the Clip Art task pane and update the clips in the Clip Organizer, if necessary. 

3. Click the plus sign next to any collection to view its contents. 

4. Expand collections as necessary, and select the desired collection. 

5. Select the desired view. 

6. Right-click the clip for which you want to edit keywords. 

7. Select the Edit Keywords command. 

8. Select the Keyword box. 

9. Enter the desired keyword. 

10. Select Add. 

11. Select Apply. 

12. To view the next clip, select Next. 

13. When you have finished adding keywords, select OK. 

14. To create a new collection, right-click the desired location for the collection in the Collection List. 

15. Select New Collection. 

16. Enter the desired name for the new collection. 

17. Select OK. 

18. To copy a clip to a different collection, drag it to the desired collection. 

19. To move a clip to another collection, hold the [Alt] key and drag it to the desired collection. 

 

DISPLAYING THE DRAWING GUIDES AND GRIDS 

 Discussion 

PowerPoint provides several tools that can be used to align and size objects on a slide. In addition to displaying the horizontal and 
vertical rulers, you can also display drawing guides and the grid. 
 
The drawing guides appear as a single set of dashed horizontal and vertical lines that intersect on the slide. Both the horizontal and 
vertical guides are moveable and display their exact position in a ScreenTip when moved. You can use the guides to position an object 
on a vertical or horizontal straightedge. When you drag an object close to a guide, its center or edge automatically aligns to the guide. 
 
The grid is a series of intersecting, evenly-spaced dotted lines. You can set the spacing between the dots that make up the grid lines. 
Spacing can be as small as 1/24 inch and as large as 2 inches. By default, objects you create or position automatically align to the 
nearest horizontal and vertical dot, even when the grid lines are not displayed. This is called the snap-to feature. If you select a spacing 
of 1/4 inch, objects will snap to positions that are 1/4 inch apart. With 1/4 inch (.25) snap enabled, you would not be able to position an 
object at .35 inches. 
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In addition to snapping to the grid, you can snap objects to other objects. With this option enabled, you can easily align objects. 
 

  

 
To freely position an object, you can disable all snap-to options. You can also temporarily disable snap-to by holding the [Alt] key 
as you drag an object. 

  

 
You can also use the Show/Hide Grid button on the Standard toolbar to display or hide the grid. 

  
 

 Procedures 

1. Select the View menu. 

2. Select the Grid and Guides command. 

3. Under Snap to, select or deselect the desired option. 

4. Under Grid settings, select the Display grid on screen option. 

5. Select the Spacing list. 

6. Select the desired spacing option. 

7. Select the Display drawing guides on screen option. 

8. Select OK. 

9. Drag the guides to the desired position. 

 

ROTATING AN OBJECT 

 Discussion 

When you select a graphic object in Microsoft Office 2003, a green rotate handle appears at the top of the object. The rotate handle 
allows you to freely rotate the object in any direction. 
 
If the object you are rotating contains text, the text rotates with the object. 
 

 Procedures 

1. Select the object you want to rotate. 

2. Drag the green rotate handle in the desired direction. 
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EXERCISE 

USING GRAPHICS AND DRAWING OBJECTS 
Use graphic images and drawing objects in a presentation. 

 
1. Open Less5ex. 

2. On slide 1, insert the Logowsg graphic file. Move the image to the lower, right corner of the slide.  

3. Use the top, left sizing handle to resize the picture so that no text is covered. 

4. On slide 5, use the Clip Art task pane to search for clips with the keyword, people. Search only in Office Collections for all media file types. 

5. Insert the golfer clip. Enlarge the clip and move it to the lower, right corner of the slide. 

6. On slide 6, use the content placeholder to insert a clip with the keyword business. Resize and move the clip as desired. 

7. Open the Clip Organizer and view the collection in the student data folder. 

8. Add the keyword logo to the Logowsg graphic. 

9. Create a new collection named New Clips in the student data folder collection and copy the Logowsg clip to the new collection. 

10. Display the Business collection under Office Collections and copy the clip containing a dollar sign. 

11. Paste the clip into slide 4. Enlarge the clip and move it to the right of the bulleted list. 

 
 
12. Close the Clip Organizer without saving the clip on the Clipboard. 

13. Display slide 3. Display the drawing guides and grid on screen with a 1/2” spacing. Drag the horizontal guide down to 1.50 . Drag the vertical 
guide to the right to 1.00 Ü. 

14. Move the weight to align the right side and top to the intersection of the drawing guides. Then, disable the display of the grid and drawing 
guides. 

15. Rotate the weight 45° counterclockwise. Click anywhere in the gray slide background area of the slide to deselect all slide objects. 

16. Close the Clip Art task pane and close the presentation without saving it. 

 



 

 

LESSON 6 -  
CUSTOMIZING PRESENTATIONS  

SETTING SLIDE TRANSITIONS 

 Discussion 

Slide transitions are now set using the Slide Transition task pane and can be applied in either Normal or Slide Sorter view. Selecting 
a transition from the Slide Transition task pane applies the transition to the current slide. If the AutoPreview option at the bottom of 
the Slide Transition task pane is enabled, the transition effect for the current slide plays. 
 
When a transition is applied, a Play Animations button appears adjacent to the current slide in the Slides tab or in Slide Sorter view. 
Clicking this button plays the transition effect for that slide. You can also select the Play button at the bottom of the Slide Transition 
task pane to play the effect for the current slide. 
 
You can apply the same transition to several slides by first selecting the slides in the Slides tab and then selecting the desired transition. 
The same transition can be applied to all slides in a presentation by selecting the Apply to All Slides button at the bottom of the Slide 
Transition task pane. 
 
By default, transition speeds are set to Fast, but you can change the transition speed to Slow or Medium. 
 

  

 
You can also open the Slide Transition task pane in Slide Sorter view by selecting the Transition button on the Slide Sorter 
toolbar. 

  

  
You can remove a slide transition from the current slide by selecting No Transition at the top of the Apply to selected slides list in 
the Slide Transition task pane. 

  

 
You can also set slides to advance automatically after a specified period of time. 

  
 

 Procedures 

1. Select the Slide Show menu. 

2. Select the Slide Transition command. 

3. Select the slide to which you want to add a transition effect. 

4. Select the desired transition effect from the Apply to selected slides list. 

5. Select Apply to All Slides to apply the transition to all slides in the presentation. 

6. To apply an effect to multiple slides, select the first slide to which you want to apply the effect. 

7. Hold [Ctrl] and select the additional slides to which you want to apply the effect. 

8. Select the desired transition effect from the Apply to selected slides list. 

9. To change the transition speed, select the Speed list. 

10. Select the desired speed. 
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APPLYING A COLOR SCHEME 

 Discussion 

Color schemes are now applied to slides in a presentation using the Slide Design task pane. You can apply or modify an existing color 
scheme, or you can create your own color scheme. You can change any individual color in a color scheme and then apply the change to 
the entire presentation or to individual slides. You can also apply a different preset color scheme to the entire presentation or to 
individual slides. For example, you can apply a preset color scheme to the title slide, without applying it to the rest of the slides in the 
presentation. 
 
You can also copy a color scheme from one presentation to another. 
 

  

 
The Slide Design button also appears on the Format toolbar in Normal view. 

  

 
You can also apply a color scheme to all slides by pointing to the desired color scheme, clicking its drop-down arrow, and selecting 
the Apply to All Slides command. 

  
 

 Procedures 

1. Select the slide to which you want to apply a different color scheme. 

2. Click Design on the Slide Sorter toolbar. 

3. Select Color Schemes in the Slide Design task pane. 

4. Under Apply a color scheme, right-click the desired color scheme. 

5. Select the Apply to Selected Slides command. 

6. To apply a color scheme to all slides, click the desired color scheme. 

 

CUSTOMIZING A COLOR SCHEME 

 Discussion 

If none of the standard color schemes meets your needs, you can create a custom color scheme. 
 
When you create a custom color scheme, you can change as many elements in the color scheme as desired. Color scheme elements 
include Background, Text and lines, Shadows, Title text, Fills, and three different Accent colors. For example, you can select a 
preset color scheme and then change the color of the title text on all slides. 
 
When you customize a color scheme, the changes appear on all slides in the presentation. You can then edit the colors on any 
individual slide, if desired. 
 

  

 
When you preview the new color scheme from the Edit Color Scheme dialog box, the preview appears on all slides. 
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 Procedures 

1. Display the Slide Design task pane, if necessary. 

2. Select the slide using the color scheme you want to customize. 

3. Select Edit Color Schemes from the Slide Design task pane. 

4. Select the Custom tab. 

5. Under Scheme colors, select the box to the left of the element you want to customize. 

6. Select the Change Color button. 

7. Select the Standard tab. 

8. Select the desired color. 

9. Select OK. 

10. Select Apply. 

 

APPLYING AN EXISTING TEMPLATE 

 Discussion 

You can use the Slide Design task pane to apply a template in one presentation to another. When a template in one presentation is 
applied to a second presentation, the color schemes and slide background are applied, as well as any formatting, text, or objects on the 
slide or title masters. 
 

  

 
You may also be able to select the design template of an existing presentation from the Recently Used list in the Slide Design task 
pane. 

  
 

 Procedures 

1. Display the Slide Design task pane, if necessary. 

2. Select Design Templates in the Slide Design task pane. 

3. Select the Browse link in the Slide Design task pane. 

4. Select the Files of type list. 

5. Select the desired file type. 

6. Select the Look in list. 

7. Select the drive where the presentation containing the template you want to apply is located. 

8. Open the folder where the presentation located. 

9. Select the name of the presentation. 

10. Select Apply. 

 



Lesson 6 - Customizing Presentations Upgrading to Office 2003 - PowerPoint 

Page 32 University Information Technologies 
 

DELETING A CUSTOM TEMPLATE 

 Discussion 

You can delete a custom template that you no longer use. Deleting unused templates saves file storage space. It can also save you time 
spent searching a long list of templates, many of which you may no longer use. 
 

  

 
If you know where a template is stored, you can delete it in Windows Explorer, or you can use the shortcut menu in the PowerPoint 
Open dialog box. 

  
 
  

 
You cannot use the Undo feature to restore a template you may have accidentally deleted. However, if the template was deleted to 
the Recycle Bin, you can use the Undo Delete command in the Recycle Bin to restore the template. 

  
 

 Procedures 

1. If necessary, display the New Presentation task pane. 

2. Select On my computer under Templates in the New Presentation task pane. 

3. Select the General tab. 

4. Right-click the custom template you want to delete. 

5. Select the Delete command. 

6. Select Yes to confirm the deletion. 

7. Select Cancel. 

 

USING SLIDE FINDER 

 Discussion 

Slide Finder allows you to search multiple existing presentations for a particular slide, without having to actually open the 
presentations. You can use Slide Finder to find, preview, and insert slides. 
 
By default, slides assume the formatting of the presentation into which they are inserted. In PowerPoint 2003 however, you can select 
the Keep source formatting option in the Slide Finder dialog box if you want the inserted slides to keep their original formatting. 
 

 Procedures 

1. Switch to Slide Sorter view, if necessary.  

2. Select the slide in the current presentation after which you want to insert a slide. 

3. Select the Insert menu. 

4. Select the Slides from Files command. 

5. Select the Find Presentation tab. 
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6. Select Browse. 

7. Select the Look in list. 

8. Select the drive where the desired file is stored. 

9. Open the folder in which the file is stored. 

10. Select the desired file. 

11. Select Open. 

12. Scroll as necessary to view the slides. 

13. Click the slide you want to insert. 

14. To retain the original format or the slide, select the Keep source formatting option. 

15. Select Insert. 

16. Select Close. 

 
 

EXERCISE 

CUSTOMIZING PRESENTATIONS 
Customize presentations. 

 
1. Open Less7ex. 

2. Apply the Cover Left transition to all slides. 

3. Change the transition for slide 2 to Cover Left-Down. 

4. Add the Random Bars Horizontal transition effect to slides 3 and 4. Change the transition speed to slow. 

5. Go to slide 1 and run the slide show. 

6. Apply a new color scheme (third row, first column) just to slide 1.  

7. Apply a new color scheme (last row, second column) to all slides. 

8. Create and apply a custom color scheme by changing Background color to a shade of yellow (fourth row from the bottom, fourth column from 
the left on the Standard page). 

9. Save the presentation as a design template named Newtemp. Allow PowerPoint to save it in the default folder. 

10. Open Tempex, switch to Slide Sorter view, and apply the Newtemp template to it. 

11. Apply the template from the Custom7 presentation to the current presentation. 

12. Close all open presentations without saving them.  

13. Open the Templates dialog box from the New Presentation task pane and delete the Newtemp template. Then, close the Templates dialog box. 

14. Open Link7ex and go to slide 1. Insert slide 2 from the Review7 presentation. Keep the source formatting. 

15. Close the task pane. 

16. Close the presentation without saving it. 

 



 

 

LESSON 7 -  
WORKING WITH MASTERS  

FORMATTING THE SLIDE MASTER 

 Discussion 

When you switch to Slide Master view, placeholders for the Title, Object, Date, Footer, and Number Areas are displayed and a new 
toolbar, the Slide Master View toolbar, appears. In addition, thumbnails appear in the left pane for all slide and title masters attached 
to the current presentation. 
 
In Slide Master view, you can change the font, add graphics, and modify other attributes of slides. Formatting changes made to the 
slide master are applied to all slides in the presentation. For example, if you bold the text in the slide master Title Area, the title text on 
all presentation slides, including the title slide, is bolded. 
 
You can also format the title master independently, and changes made to the title master affect only slides using the Title Slide layout. 
In addition, changes made to the title master take precedence over changes made to the slide master that would otherwise affect the title 
master. 
 

  

 
You can also switch to Slide Master view by pressing the [Shift] key and clicking the Normal View button to the left of the 
horizontal scroll bar. 

  

 
You can also exit Slide Master view by clicking any of the View buttons to the left of the horizontal scroll bar. 

  
 

 Procedures 

1. Select the View menu. 

2. Point to the Master command. 

3. Select the Slide Master command. 

4. Select the master you want to format. 

5. Click in the area you want to format. 

6. Format the selected area as desired. 

7. Click the Close Master View button on the Slide Master View toolbar. 

 

FORMATTING THE TITLE MASTER 

 Discussion 

In order to format the title master, you must switch to Slide Master view. If the title slide is selected when you open Slide Master 
view, the title master automatically appears in the slide pane. Otherwise, you can click the title master thumbnail in the left pane to 
display the title master. The title master displays placeholders for the Title, Subtitle, Date, Footer, and Number Areas. 
 
Although formatting applied to the Title or Subtitle Areas in the title master appears on all slides using the Title Slide layout, the text 
in these placeholders is slide-specific; you cannot add text to a slide by typing it into a placeholder in the title master. 
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You can add a date, footer, or page number to every slide based on the Title Slide layout by typing the desired information into the 
corresponding placeholder. You can also add text in the title master by typing it into a graphic object (i.e., a text box, WordArt, or a 
picture of text); the graphic object can then be sized and positioned on the title master as desired. 
 

  

 
You can switch to Slide Master view by pressing the [Shift] key and clicking the Normal View button to the left of the horizontal 
scroll bar or by selecting the View menu, the Master submenu, and the Slide Master command. 

  

 
You can also exit Slide Master view by clicking any of the View buttons to the left of the horizontal scroll bar. 

  
 
  

 
There is no title master for presentations based on a Blank template. You can use the Insert New Title Master button on the Slide 
Master View toolbar in Master Slide view to add a title master. 

  
 

 Procedures 

1. Switch to Slide Master view. 

2. Select the title master. 

3. Click in the area you want to format. 

4. Format the selected area, as desired. 

5. Click the Close Master View button on the Slide Master View toolbar. 

 

INSERTING A NEW SLIDE MASTER 

 Discussion 

PowerPoint 2003 allows you to create and insert multiple masters in a presentation. You can insert a new slide master in Slide Master 
view. Once inserted, you can determine how you would like to format it. When you insert a new slide master, you can also add a new 
title master, if desired. 
 
Masters you insert are added to the Used in This Presentation section of the Slide Design task pane, thereby making them available 
while working in Normal or Slide Sorter view. 
 
Masters you insert are automatically preserved; they are not deleted, even if you delete all slides formatted with them. You can, 
however, manually delete a master, if desired. 
 

  

 
You can also insert a slide master by clicking the New Slide Master button on the Formatting toolbar in Slide Master view. 

  

 
In Slide Master view, you can delete a slide master by selecting it and then selecting the Delete Master button on the Slide Master 
View toolbar or by right-clicking the master thumbnail and selecting the Delete Master command. To delete a master pair, you 
must delete each master individually. 

  

 
A pushpin icon to the left of a slide or title master thumbnail in Slide Master view indicates that the master is preserved. 
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 Procedures 

1. Switch to Slide Master view. 

2. Click the Insert New Slide Master button  on the Slide Master View toolbar. 

 

INSERTING A NEW DESIGN MASTER 

 Discussion 

A new design master based on an existing design template can also be inserted into your presentation. You can then change the formats 
of the inserted design master at any time. When you insert a new design master, both the slide master and the title master slide are 
automatically added. 
 
Masters you insert are added to the Used in This Presentation section of the Slide Design task pane, thereby making them available 
while working in Normal or Slide Sorter view. 
 
Inserted design masters are automatically preserved; they are not deleted when you delete slides formatted with them, nor when you 
replace the design template. You can, however, manually delete them, if desired. 
 

  

 
When you insert a new design master, the slide master and the title master are automatically paired. 

  

 
You can use the Replace All Designs and Replace Selected Designs commands on the shortcut menu to reformat the existing 
template. 

  
 
  

 
You can also insert a new design master by clicking the desired design template under Available for Use. A new design template 
inserted in this way, however, is not automatically preserved. 

  
 

 Procedures 

1. Switch to Slide Master view and display the Slide Design task pane. 

2. Under Available for Use in the Slide Design task pane, right-click the design template you want to insert. 

3. Select the Add Design command. 

 

APPLYING MULTIPLE MASTERS 

 Discussion 

You can apply multiple masters to your presentation. All slide master design templates are available under Used in This Presentation 
in the Slide Design task pane. You can apply a new template master to individual slides or to all slides in a presentation. 
 
You can use the Apply to Selected Slides command to replace the design template of selected slides or the Apply to All Slides 
command to replace the design template for all slides. In addition, you can replace the design template for all slides formatted with a 
single design template by selecting one of the slides formatted with that template and choosing the Apply to Master command. 
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If you apply a new design template to all slides formatted with the original design template, that template is automatically removed 
from the Used in This Presentation section, unless it has been preserved. Any template that has been preserved, however, remains in 
the Used in This Presentation section. 
 

  

 
If you are using multiple design templates and want to make a global change, you must make the change to each design template 
master used in the presentation. 

  
 

 Procedures 

1. Switch to Normal or Slide Sorter view and display the Slide Design task pane. 

2. Select the slides to which you want to apply a different master. 

3. Under Used in This Presentation, right-click the template you want to apply. 

4. Select the Apply to Selected Slides command. 

5. To apply a master to all slides, right-click the template you want to apply. 

6. Select the Apply to All Slides command. 

 

PRESERVING A SLIDE MASTER 

 Discussion 

You can protect your original design template from possibly being removed from the presentation by preserving it. You can use the 
Slide Master View toolbar to preserve a slide master. If desired, you can also unpreserve, rename, or delete any slide or title master in 
your presentation. 
 
The Preserve Master thumbnail is a toggle; you click it once to preserve the selected template and click it again to unpreserve it. 
 

  

 
When you want to preserve or rename a slide-title master pair, you can select either master in the pair. To delete a master pair, 
however, you must select the slide master; selecting the title master will delete only that master, not the pair. 

  
 

 Procedures 

1. Switch to Slide Master view and display the Slide Design task pane. 

2. Select the master thumbnail you want to preserve. 

3. Click the Preserve Master button  on the Slide Master View toolbar. 
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EXERCISE 

WORKING WITH MASTERS 
Work with masters. 

 
1. Open Less8ex. 

2. Switch to Slide Master view. 

3. Format the slide master title placeholder as Times New Roman and bold. 

4. Display the title master and change the color of the master title placeholder to green. 

5. Preserve the original design template. 

6. Insert a custom slide master. 

7. Format the new custom slide master title placeholder as Times New Roman and bold. 

8. Change the name of the custom slide master to Charts Only. 

9. Add the Capsules design template master. 

10. Switch to Slide Sorter view. 

11. Apply the Charts Only custom design template to slide 6. 

12. Apply the Capsules design template to all slides. 

13. Undo the template change. 

14. Switch to Slide Master view. 

15. Delete the Capsules design template master and then close the Slide Design task pane. 

16. Close the presentation without saving it. 

 



 

 

LESSON 8 -  
ADDING SPECIAL EFFECTS  

APPLYING AN ANIMATION SCHEME 

 Discussion 

In PowerPoint 2003, you can use the Slide Design task pane to apply an animation scheme to the selected slide. Options on the task 
pane allow you to apply an animation scheme to all slides or to the master as well. 
 
You can use the Play button on the Slide Design task pane to preview the selected animation scheme, or you can run the slide show 
from the task pane. If the AutoPreview option is enabled, each animation scheme you select is automatically previewed. 
 

  

 
You can remove an animation scheme by selecting No Animation at the top of the Apply to selected slides list in the Slide Design 
task pane. 

  
 

 Procedures 

1. Select the slide to which you want to apply an animation scheme. 

2. Select the Slide Show menu. 

3. Select the Animation Schemes command. 

4. Select the desired animation scheme from the Apply to selected slides list. 

5. Select Apply to All Slides to apply the animation scheme to all slides in the presentation. 

6. To apply an animation scheme to more than one, but not all slides, select the first slide to which you want to apply the animation scheme. 

7. Hold [Ctrl] and select the additional slides to which you want to apply the animation scheme. 

8. Select the desired animation scheme from the Apply to selected slides list. 

 

ANIMATING TEXT AND OBJECTS 

 Discussion 

Custom animation effects are used to apply animations to individual items on a slide. You can have animation effects play when an 
object enters the slide, while it is displayed on the slide, or both. In PowerPoint 2003, objects can exit and return to a slide, or you can 
specify detailed motion effects using the Entrance, Emphasis, Exit, or Motion Paths effects. You can also change the custom 
animation settings which control the direction and speed of motion, as well as when the animation is to take place. 
 
You can add custom animation effects to the slide and title masters. If custom animation effects have been added to the slide or title 
master, the text Master: Title or Master: Body appears in the Custom Animation task pane. You can apply these custom animation 
effects by right-clicking the text in the task pane and selecting the Copy Effects to Slide command. Once custom animation effects 
have been applied to the slide, however, the Master: Title or Master: Body text no longer appears. 
 
You can view the animations you have applied by selecting the Play button on the Slide Design or Custom Animation task panes. 
When you click the Play button, the animation effects will play for each selected slide, one at a time. 
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To remove an effect from the Custom Animation task pane, select it in the Custom Animation list and click Remove. 

  

 
A numeric tag appears to the left of each animated object. The tag is there for reference and does not print. You can click the tag to 
quickly navigate to the corresponding object in the Custom Animation task pane. 

  
 
  

 
If you apply custom animation effects to a slide that is currently formatted with a preset animation scheme, the preset animation 
scheme will play first, followed by the custom animation effects. 

  
 

 Procedures 

1. Switch to Normal view. 

2. Select the object you want to animate. 

3. Select the Slide Show menu. 

4. Select the Custom Animation command. 

5. Click the Add Effect button in the Custom Animation task pane. 

6. Point to the desired menu item. 

7. Select the desired animation effect. 

8. To change the animation effect for the object, select the appropriate list arrow under Modify: <animation effect> in the Custom Animation 
task pane. 

9. Select the desired animation effect. 

 

SETTING ANIMATION TIMING 

 Discussion 

By default, animated objects enter a slide when the presenter clicks the mouse button. If you prefer, you can have objects automatically 
enter a slide after a specified period of time. You can determine animation timing settings for objects on a slide in Normal view, using 
various features available on the Custom Animation task pane. 
 

  

 
Even if you have set slide animation to an automatic interval, clicking the mouse button will advance to the next event. 

  

 
To remove a timing delay setting for an object, select the Start On Click command from the object menu on the Custom 
Animation task pane. 

  
 

 Procedures 

1. Switch to Normal view and display the Custom Animation task pane. 

2. In the Custom Animation task pane, right-click the animation for which you want to set the timing. 

3. Select the Timing command. 

4. Select the Timing tab. 
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5. Select the Start list. 

6. Enter the desired option. 

7. Enter the desired number of seconds in the Delay box, if applicable. 

8. Select OK. 

 

ANIMATING A CHART 

 Discussion 

Charts can be introduced into a slide all at once or by each category or series. You can also display each element in a category or series 
as a separate event. 
 
Effects applied to chart elements are listed below the chart object on the Custom Animation task pane. You can use the double-arrows 
button to expand the list; you can then apply additional effects to each chart element. 
 

  

 
You can use the Timing page in the effect dialog box to set animation to start at specified intervals. 

  
 
  

 
You must first animate the chart object in order to apply animation to individual elements of the chart. 

  
 

 Procedures 

1. Switch to Normal view and display the Custom Animation task pane. 

2. Right-click the chart animation object in the Custom Animation task pane. 

3. Select the Effect Options command 

4. Select the Chart Animation page. 

5. Select the Group chart list. 

6. Select the desired option.  

7. Select or deselect other options as desired. 

8. Select OK. 

 

CHANGING MULTIMEDIA SETTINGS 

 Discussion 

You can change a variety of settings for multimedia objects. You can set the slide show to continue as the multimedia object plays or to 
stop playing after a specified slide appears. By default, multimedia objects stop after a single play. 
 
You can also change the sound and video so that the object plays continuously until stopped. In addition, movies can be set to rewind 
after they have finished playing. 
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Sound and video files can be inserted from their storage locations or from the Clip Art task pane, and you can connect to the World 
Wide Web to find additional sound and video clips. 

  

 
You can set rewind and continuous play (looping) options in the <object> Options dialog box. This dialog box is accessed by right-
clicking the sound or video object and selecting the Edit <object> Object command, or by selecting the object, and then selecting 
the Edit menu and the applicable Object command. 

  
 

 Procedures 

1. Switch to Slide or Normal view. 

2. In the Custom Animation task pane, right-click the multimedia object whose settings you want to change. 

3. Select the Effect Options command. 

4. Select Effect and Timing options, as desired. 

5. Select OK. 

 

SETTING AUTOMATIC SLIDE TIMINGS 

 Discussion 

By default, a slide show advances to the next slide when you click the mouse button or press the [Enter] key. You can, however, set a 
slide show to advance to the next slide automatically after a specified period of time. 
 
The slide advance options are now available on the Slide Transition task pane, which also allows you to set the transition effect and 
the speed at which the transition occurs. When you change the transition effect or speed, the slide previews the transition. In addition, 
you can add sound effects to a transition. 
 
Transition effects can be applied to the selected slide or to all slides in the presentation. 
 

  

 
Selecting slide transitions differs from setting animation effects in that animation effects apply to how objects enter the slide, 
whereas transition effects apply to the how the slide enters and exits the slide show. 

  

 
If you leave the On Mouse Click option selected when you set an automatic slide timing, you can either click to advance the slide 
or wait until the designated time has elapsed. 

  
 
  

 
In order for a slide show to run automatically using preset slide timings, the Using timings, if present option in the Set Up Show 
dialog box must be selected. 

  
 

 Procedures 

1.  Switch to Slide Sorter view. 

2. Select the slide to which you want to add slide timing. 

3. Click the Transition button on the Slide Sorter toolbar. 

4. Select the desired transition from the Apply to selected slides list. 
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5. Under Advance, select the Automatically after option. 

6. Enter the desired number of seconds in the Automatically after box. 

7. Set additional transition options as desired. 

 

USING THE SLIDE SHOW TOOLBAR 

 Discussion 

PowerPoint 2003 includes new tools for navigating and working with slide shows. A new Slide Show toolbar appears in the lower left 
corner in Slide Show view. You may need to move your pointer for the toolbar to pop up. The toolbar is semi-transparent and 
unobtrusive. The toolbar contains four buttons. The forward and back arrows on the toolbar can be used to advance to the next and 
previous slides in the show. 
 
The shortcut menu in the slide show provides access to all the navigation, screen and pointer commands. The Go to Slide menu, which 
allows you to jump to a slide, displays a list of all the slides in the show. A new Last Viewed command returns you to the previously 
viewed slide. Therefore, if you jumped from slide 2 to slide 7, the Last Viewed command will jump back to slide 2. 
 
The Meeting Minder has been removed from the Slide Show view. You can however, access speaker notes from the Screen menu 
where you can view existing notes and create new ones. A Switch Programs command has been added to the Screen menu. This 
command suspends the PowerPoint slide show and displays the Windows taskbar so you can switch to another application. For 
example, you may want to switch to Excel to display a chart you have not included in the presentation. When you switch back, you can 
resume your show. 
 
The Pointer Options menu appears on the shortcut menu or when you select the pointer button on the Slide Show toolbar. You can use 
this menu to control pointer and pen options. The Pointer Options menu contains the Arrow Options submenu. You can use this 
submenu to hide and display the mouse pointer during the slide show. 
 

  

 
If the Slide Show toolbar does not appear, you can select the Tools menu, the Options command, select the View tab, and select the 
Show popup toolbar option under Slide show. 

  

 
PowerPoint now includes a White Screen option along with the Black Screen option on the Screen menu. These options allow you 
to display a black or white screen while you are discussing or focusing on other issues. 

  
 

 Procedures 

1. Start the slide show. 

2. Move your mouse pointer to display the Slide Show toolbar. 

3. Select the right arrow to move to the next slide. 

4. Select the left arrow to move to the previous slide. 

5. Select the shortcut menu button in the toolbar or right-click in the slide to display the shortcut menu. 

6. Point to the Go to Slide command. 

7. Select the desired slide. 

8. Select the shortcut menu button in the toolbar or right-click in the slide to display the shortcut menu. 

9. Select Last Viewed to jump to the previously viewed slide. 
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USING INK ANNOTATIONS 

 Discussion 

Writing on a slide with a mouse pointer during a slide show is now termed as ink annotations or ink markups. The Pointer Options 
menu appears when you select the pointer button on the Slide Show toolbar. Writing tools and options can be selected from this menu. 
The Ballpoint Pen and Felt Tip Pen tools draw with different line weights. The Highlighter is used to emphasize slide text by 
changing the background behind the text to a color. Before drawing or highlighting, you can use the Ink Color menu on the Pointer 
Options menu to apply another color to the pen or highlighter. Applying a color to one pen also applies it to the other. After using a 
tool, you can select the Arrow command to display the normal mouse pointer. 
 
You can remove ink markups by selecting the Eraser tool and clicking the markups you want to remove, or you can remove all the ink 
annotations on a slide with the Erase All Ink on Slide command. 
 
When you end a marked up slide show, you will be prompted to indicate if you want to keep the annotations or discard them. Keeping 
the ink annotations writes them permanently to the slides. While you can no longer use the eraser to remove saved ink annotations, you 
can still delete them. Ink annotations are saved as drawing objects that can be selected in Normal view. Once the object is selected, you 
can change its properties, such as color or line thickness, or delete the ink object. 
 
A slide show with saved ink annotations can be run without the annotations showing by deselecting the Markup command from the 
View menu before running the slide show. If the slide show is already running, you can hide the ink annotations by right-clicking any 
slide and deselecting the Show/Hide Ink Markup command on the Screen menu. 
 

  

 
Ink annotations are particularly useful if you are using a Tablet PC. 

  

 
You can also press the [Esc] key to change from a pen, highlighter, or eraser pointer, to an arrow pointer. 

  

 
If you hide the ink annotations in Slide Show view, they will also be hidden in Normal view. You can display them by selecting the 
View menu and the Markup command. 

  
 

 Procedures 

1. Start the slide show. 

2. Select the Pointer button  on the Slide Show toolbar. 

3. Select the Ballpoint Pen or Felt Tip Pen command. 

4. To change the pen color, click the pointer button then point to the Ink Color command. 

5. Select the desired color. 

6. Display the slide on which you want to create ink annotations and draw or write on the slide with the mouse pointer. 

7. Select the pointer button on the Slide Show toolbar. 

8. Select the Highlighter command. 

9. Drag over the desired text to highlight with the default color. 

10. Select the pointer button on the Slide Show toolbar. 

11. To erase an ink annotation, select the Eraser command. 

12. Click the ink annotation you want to erase. 

13. Select the pointer button on the Slide Show toolbar. 

14. Select the Arrow command. 
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15. To end the slide show, right-click a slide. 

16. Select the End Show command. 

17. Select Keep or Discard as desired. 

 
 

EXERCISE 

ADDING SPECIAL EFFECTS 
Add special effects to a presentation. 

 
1. Open Less9ex. 

2. Switch to Slide Sorter view. 

3. Apply an automatic slide advance of 00:02 seconds to all slides. 

4. Apply the Subtle, Dissolve in animation scheme to all slides. (Hint: Display the Slide Design - Animation Schemes task pane.) 

5. Apply the Moderate, Unfold animation effect to slide 1 only. 

6. Remove the animation effect from slide 4. 

7. Display slide 4 in Normal view. Apply the Entrance Fly In custom animation effect to the bulleted list. 

8. Go to slide 6. Apply the Entrance Wipe, From Left custom animation to the chart. Introduce the chart elements grouped by category. (Hint: 
Display the effects options for Chart 3 and use the Chart Animation page.) 

9. Go to slide 8. Copy the effects to the slide. (Hint: Use the drop-down list for the Master: Title or Master: Body object.) Set the timing for the 
bulleted list animation to start automatically after the previous event with a 1 second delay. 

10. Go to slide 1 in Normal view. Change the effect options for the Mozart9 sound file to play from the beginning and stop after 8 slides. Set the 
timing to start with the previous object. 

11. Run the slide show, starting on slide 1. Use the Slide Show toolbar to display the third slide and then return to the first slide.  

12. Go to slide 8 using the Slide Show toolbar and then go to the slide that was last viewed. 

13. On slide 6, use the felt tip pin ink annotation to circle the 2nd Qtr points on the chart. Then highlight the 4th Qtr points. 

14. Erase the highlighting on the chart. 

15. Run the slide show all the way through to see all of the effects. 

16. Close the presentation without saving it. 

 



 

 

LESSON 9 -  
PRESENTING TO A WIDER AUDIENCE  

EMBEDDING THE FONTS IN A PRESENTATION 

 Discussion 

If your presentation is to be run on another computer, it will not look the same on that computer as it does on yours if the fonts you 
used are not available on the other computer. You can embed the fonts in your presentation to ensure that the presentation plays with 
the fonts you selected. The Save Options dialog box, available from the Tools menu in the Save As dialog box, allows you to embed 
the fonts in your presentation. 
 

  

 
PowerPoint will notify you if you attempt to embed a font that cannot be embedded. 

  

 
The Options dialog box, which is accessible using the Options button in the Package for CD dialog box includes an option for 
embedding fonts. 

  
 

 Procedures 

1. Open the presentation in which you want to embed the fonts. 

2. Select the File menu. 

3. Select the Save As command. 

4. Type the desired file name. 

5. Select the Tools menu in the Save As dialog box. 

6. Select the Save Options command. 

7. Select the Embed TrueType Fonts command. 

8. Click OK. 

9. Select Save. 

 

ASSIGNING A PASSWORD 

 Discussion 

You can assign a password to a file, so that only those users who know the password can open the file or save changes to it. Passwords 
are often assigned to files that contain sensitive data, such as salaries or bonuses. They can also be used to secure files stored on a 
network. 
 
Passwords can contain any combination of letters, numbers, symbols, and spaces and can be up to 15 characters long. Passwords are 
case-sensitive. After a password has been assigned, you are prompted for the password each time you open the file. 
 

  

 
You can also add and remove passwords on the Security page of the Options dialog box.  
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If you forget the assigned password, you cannot open the file. 

  
 

 Procedures 

1. Select the File menu. 

2. Select the Save As command. 

3. Select the Tools menu in the Save As dialog box. 

4. Select the Security Options command.  

5. Select the Password to open box. 

6. Type the desired password. 

7. Select OK. 

8. Type the password again in the Reenter password to open box. 

9. Select OK. 

10. Select Save. 

11. Select Yes. 

 

REMOVING A PASSWORD 

 Discussion 

If a password is no longer necessary, you can remove it from the file. You can then open the file at any time without a password. 
 
When you remove a password, you must resave the file to replace the protected version. 
 

  

 
You can also add and remove passwords on the Security page of the Options dialog box. 

  
 

 Procedures 

1. Select the File menu. 

2. Select the Save As command. 

3. Select the Tools menu in the Save As dialog box. 

4. Select the Security Options command.  

5. Select the asterisks in the Password to open box. 

6. Press [Delete]. 

7. Select OK. 
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8. Select Save. 

9. Select Yes. 

 

PACKAGING A PRESENTATION 

 Discussion 

You can now package a presentation for burning to a CD-ROM. When you create a CD, you can enter a name for it. PowerPoint 
provides a default name which you can change. In addition, you can use the Add Files button to add additional presentation files or 
other files to the CD. If you add other presentations to the CD, you have the opportunity to change the play order of the slide shows in 
the Package for CD dialog box. 
 
A new PowerPoint viewer is now included in Office 2003. When you package a presentation, this viewer is included by default, 
however, you can use the Options button in the Package to CD dialog box to not include the viewer. If you package the presentation or 
multiple presentations on the same CD with the viewer, you can select if the viewer should play all the packaged presentations in the 
specified order, play only the first presentation automatically, let the user select which presentation to view, or not play the CD 
automatically. Other options are to include linked files, embed True Type fonts in the presentation, and add a password to the 
presentation file. 
 
If your computer system has a CD burner, you can select the Copy to CD button to burn the CD immediately. The Copy to Folder 
button allows you to package the files so they will be ready to be burned at a later time. 
 

  

 
The new PowerPoint viewer runs on Windows 98 or later operating systems. It can be downloaded from the Microsoft web site, if 
necessary. 

  

 
If the files to be added to the CD are located in different folders, you can add the first file, and then use the Add button in the 
Package for CD dialog box to add more files. 

  
 

 Procedures 

1. Open the presentation you want to package. 

2. Select the File menu. 

3. Select the Package for CD command. 

4. Enter a new name for the CD, if desired. 

5. To package other files on the CD, select Add Files. 

6. Select the file(s) you want to package. 

7. Select Add. 

8. Select Options. 

9. Select the desired options. 

10. If you are including the viewer, select the Select how presentations will play in the viewer list. 

11. Select the desired viewer option. 

12. Select OK. 

13. Select Copy to Folder or Copy to CD to package the presentation files. 

14. Follow the directions to copy the presentation to a folder or CD. 

15. Select Close. 
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EXERCISE 

PRESENTING TO A WIDER AUDIENCE 
Use PowerPoint features to collaborate with and present a slide show to a wider audience. 

 
1. Open Less11ex. 

2. Save the presentation as Myfont11 to the student data folder with the fonts embedded. Before you complete the save, add a password of fonts. 

3. Close Myfont11. Then, reopen it; type the fonts password when prompted. 

4. Remove the password, saving Myfont11. Then, close Myfont11. 

5. Open Less11ex. 

6. Package the presentation for a CD. Call the CD “New presentation”. 

7. Add the Agenda presentation and the viewer to the package. Allow the user to select which presentation to view. 

8. Copy the package to the student data folder and check the packaged presentation in the Open dialog box to see if it contains all the components. 

9. Close the Open dialog box and close the presentation without saving it. 
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