MICROSOFT WORD 2003

NEW FEATURES
NEW FEATURES

LESSON 1 - GETTING STARTED
Using New Word Features ................................................................................................................................................................................................................................................. 1
Using the Interface ......................................................................................................................................................................................................................................................... 1
Changing Menu and Toolbar Options ......................................................................................................................................................................................................................................................... 2
Using Task Panes ......................................................................................................................................................................................................................................................... 3
Using New Word 2003 Options ......................................................................................................................................................................................................................................................... 4
Exercise ................................................................................................................................................................................................................................................................. 5
Getting Started ................................................................................................................................................................................................................................................................. 5

LESSON 2 - GETTING HELP
Using the Word Help Task Pane ................................................................................................................................................................................................................................................. 6
Using Type a Question for Help ................................................................................................................................................................................................................................................. 7
Controlling Online Content Settings ................................................................................................................................................................................................................................................. 7
Working with Online Help ................................................................................................................................................................................................................................................. 8
Exercise ................................................................................................................................................................................................................................................................. 9
Getting Help ................................................................................................................................................................................................................................................................. 9

LESSON 3 - USING NEW FILE FEATURES
Using the Open Dialog Box ......................................................................................................................................................................................................................................................... 10
Using the New Document Task Pane ......................................................................................................................................................................................................................................................... 11
Using a Template ............................................................................................................................................................................................................................................................. 11
Assigning a Password ......................................................................................................................................................................................................................................................... 12
Removing a Password ......................................................................................................................................................................................................................................................... 13
Using the Basic File Search Task Pane ......................................................................................................................................................................................................................................................... 14
Using the Advanced File Search Task Pane ......................................................................................................................................................................................................................................................... 15
Clearing Query Clauses ......................................................................................................................................................................................................................................................... 16
Using the Document Recovery Pane ......................................................................................................................................................................................................................................................... 17
Exercise ................................................................................................................................................................................................................................................................. 18
Using New File Features ......................................................................................................................................................................................................................................................... 18

LESSON 4 - EXPLORING THE RESEARCH TASK PANE
Opening the Research Task Pane ......................................................................................................................................................................................................................................................... 19
Adding Research Services ......................................................................................................................................................................................................................................................... 19
Using the Thesaurus ......................................................................................................................................................................................................................................................... 20
Translating Text ......................................................................................................................................................................................................................................................... 21
Searching for Information ......................................................................................................................................................................................................................................................... 22
Exercise ................................................................................................................................................................................................................................................................. 23
Exploring the Research Task Pane ......................................................................................................................................................................................................................................................... 23

LESSON 5 - USING NEW DOCUMENT FEATURES
Selecting Multiple Text Blocks ......................................................................................................................................................................................................................................................... 24
Using the Paste Options Button ......................................................................................................................................................................................................................................................... 24
Using the Clipboard Task Pane ......................................................................................................................................................................................................................................................... 25
Changing Office Clipboard Options ......................................................................................................................................................................................................................................................... 26
Sharing the Office Clipboard ......................................................................................................................................................................................................................................................... 27
Hiding White Space in Print Layout View ......................................................................................................................................................................................................................................................... 27
Comparing Side by Side Documents ......................................................................................................................................................................................................................................................... 28
Using the Reading Layout View ......................................................................................................................................................................................................................................................... 29
Exercise ................................................................................................................................................................................................................................................................. 30
Using New Document Features ......................................................................................................................................................................................................................................................... 30

LESSON 6 - USING NEW FORMATTING FEATURES
Working with New Formatting Features ......................................................................................................................................................................................................................................................... 32
Applying Formats with the Task Pane ......................................................................................................................................................................................................................................................... 32
Revealing Formatting ......................................................................................................................................................................................................................................................... 33
LESSON 7 - USING STYLES ....................................................................................................... 41
  Revealing Styles....................................................................................................................... 41
  Applying Character and Paragraph Styles .............................................................................. 41
  Creating a Character Style ......................................................................................................... 42
  Creating a Paragraph Style ......................................................................................................... 43
  Editing an Existing Style............................................................................................................ 44
  Clearing Formats and Styles ..................................................................................................... 45
  Deleting a Style ......................................................................................................................... 46
  Using Table AutoFormat ............................................................................................................ 46
  Exercise..................................................................................................................................... 47
  Using Styles................................................................................................................................. 47

LESSON 8 - USING NEW GRAPHIC FEATURES ........................................................................ 49
  Using the Drawing Canvas .......................................................................................................... 49
  Drawing without the Drawing Canvas ........................................................................................ 50
  Creating Watermarks .................................................................................................................. 51
  Inserting a Clip Art Image ........................................................................................................... 52
  Inserting a Diagram .................................................................................................................... 53
  Working with Diagrams ............................................................................................................. 53
  Exercise..................................................................................................................................... 54
  Using New Graphic Features....................................................................................................... 54

LESSON 9 - USING COMMENTS/REVISION TRACKING ......................................................... 56
  Inserting Comments .................................................................................................................. 56
  Managing Comments ................................................................................................................... 56
  Viewing Comments ..................................................................................................................... 57
  Printing Comments .................................................................................................................... 58
  Enabling Change Tracking........................................................................................................... 58
  Setting Change Tracking Options .............................................................................................. 59
  Disabling Change Tracking.......................................................................................................... 60
  Merging Documents.................................................................................................................... 60
  Reviewing Tracked Changes........................................................................................................ 61
  Accepting/Rejecting All Changes .............................................................................................. 62
  Exercise..................................................................................................................................... 62
  Using Comments/Revision Tracking.......................................................................................... 62

INDEX........................................................................................................................................ 64
LESSON 1 -  
GETTING STARTED

USING NEW WORD FEATURES

Discussion

Word 2003 includes many enhancements to make working with documents easier and more professional looking. The most obvious addition to Word are task panes, which appear on the right side of the window. These panes provide the tools and links to perform common tasks in Word. For instance, the Office Clipboard and Help now appear in a task pane.

Microsoft Office 2003 includes several enhancements for getting help while you work, such as the **Type a question for help** box at the far right of the menu bar. This feature provides a fast, always-visible method of getting help. Microsoft Help now searches both online and offline sources to provide assistance and training, and answer your questions about Office products.

Formatting and consistency are made easier through task panes. The **Reveal Formatting** task pane displays the formatting applied to selected text as well as provides links to open formatting dialog boxes with a single click. You can use the **Styles and Formatting** task pane to view, select, apply, and clear formatting from text. In addition, you can now select multiple text blocks, which means that you can quickly apply the same format or style to multiple, non-contiguous blocks of text.

Features such as the Thesaurus and Translation now appear in the **Research** task pane. With an Internet connection, the **Research** task pane also functions as your personal research library, searching the Web for information as you work in your document.

Several new onscreen reading features have been added to Word. The **Reading Layout** view makes it easier read web documents or even long document by breaking the document into readable screen pages rather than actual print pages and enlarging the screen font of the text. Furthermore, a new side-by-side feature allows you to compare two documents in side-by-side windows and scroll them simultaneously.

New document protection features have been added to Word 2003. You can now protect a document for formatting and content changes, but grant permissions to specific users who are allowed to freely edit all or parts of the document.

Smart tags help companies to link relevant data. From Word, you can use recognized smart tags in a document to find the e-mail address of a person, find a profile or stock quote for a company, find a map for an address, or look up an invoice number for a part.

Services such as SharePoint Team Services and Instant Messaging provide tools for collaboration and communication. In addition, many of these services are available without ever leaving Microsoft Word.

USING THE INTERFACE

Discussion

One of the first things you will notice when you open Word 2003, is its whole new appearance. If you are using Microsoft Word 2003 with a Windows XP operating system, the most noticeable change is the look of the application window. Word now uses the colorful Windows XP theme. Options and buttons that are enabled appear in easy to read contrasting colors. However, if you are using the Windows Classic theme, Word will display using those settings.
Word opens with the **Getting Started** task pane displayed on the right. The **Open** section at the bottom of the **Getting Started** task pane displays links to documents you have recently opened and a **Open** button to open the Open dialog box. If you wish to create a new document, you can use the **Create a new document** link to open the **New Document** task pane. In addition, you can search for help information using the **Search for** box. This task pane also contains links to connect to Microsoft Office Online, get the latest news about Word, and update the Getting Started links list.

Once you open a file from the Open dialog box, the **More** link replaces the **Open** link in the **Getting Started** task pane. The last four files opened appear on the **Getting Started** task pane.

### Changing Menu and Toolbar Options

#### Discussion

On the **Toolbars** page of the Customize dialog box, there are several new toolbars you can display to make your work easier. For example, the **Diagram** toolbar allows you to easily insert, format, and arrange diagrams or organization charts; the **Word Count** toolbar keeps a running count of words, characters, lines, pages, or paragraphs in a document; and the **Mail Merge** toolbar provides all the tools needed to create merged documents such as form letters, mailing labels, and envelopes.

On the **Commands** page of the Customize dialog box, you can rearrange, add, delete, or modify commands on a menu or buttons on a toolbar using the **Rearrange Commands** button.

You can make changes to menu and toolbar preferences on the **Options** page in the Customize dialog box. You can display the **Standard** and **Formatting** toolbars on separate rows by deselecting the option that displays them both on one row. If you prefer to see only full menus, you can select the option that displays full menus by default. You can also reset any data usage changes that have occurred as a result of using the menus and toolbars.

The **Show Standard and Formatting toolbars on two rows** and **Reset menu and toolbar usage data** options only affect Word. All other options affect all Office applications.

You can also display the **Standard** and **Formatting** toolbars on two rows by clicking the **Toolbar Options** button at the end of a toolbar and selecting the **Show Buttons on Two Rows** command.

#### Procedures

1. Select the **Tools** menu.
2. Select the **Customize** command.
3. Select the **Options** tab.
4. To change the display of the **Standard** and **Formatting** toolbars, select or deselect the **Show Standard and Formatting toolbars on two rows** option.
5. To restore toolbars and menus to the default, select **Reset my usage data**.
6. Select **Yes**.
7. To change the menu display, select or deselect the **Always show full menus** option.
8. Change additional options as desired.
9. Select the **Toolbars** tab.

10. To hide or display a toolbar, select or deselect the desired toolbar option.

11. Select **Close**.

---

### USING TASK PANES

#### Discussion

Task panes open on the right side in the application window and provide links to many common tasks in Word. For example, you can use the task pane to create a new, blank document or to reopen a recently modified one. Some task panes are context sensitive, with the available options changing depending upon the selected text or current environment. Task panes provide an excellent alternative to dialog boxes. Unlike dialog boxes, which usually have to be closed before an action takes effect, task panes can be left open and available while you continue to work.

Task panes may appear automatically, such as when you select a command or open certain types of documents. For example, selecting the **File Search** command from the **File** menu opens the **Basic File Search** task pane. You can also manually display the task pane from the **View** menu.

The name of the current task pane appears at the top of the pane, in the task pane title bar. Clicking the title bar displays the **Other Task Panels** menu. You can use this menu to switch to another task pane. You can use other task panes to find and insert clip art, search for files, and create and apply styles. After switching panes, you can use the **Back** and **Forward** buttons in the task pane to navigate to previously viewed panes. The **Home** button restores the **Getting Started** task pane and the **Close** button at the end of the title bar closes the task pane. Blue text in the task pane indicates a link to an action or dialog box.

You can hide or display the task pane according to your needs. Although the features in the task pane are useful, you may want to hide it to display a larger document area. By default, the task pane appears each time you start Word.

---

| **Tip** | You can disable the task pane from appearing at startup by selecting the **Options** command on the **Tools** menu and deselecting the **Startup Task Pane** option under **Show**. |
| **Tip** | Each task pane can be opened with a separate menu command. The **Task Pane** command on the **View** menu opens the most recently used task pane. |
| **Tip** | You can change the size of the task pane by dragging the splitter bar (the border between the vertical scroll bar and the task pane) as needed or you can move the task pane by dragging the move handle (four vertical dots to the left of the task pane title bar). Holding **[Ctrl]** while you drag allows you to maintain greater control over placement. |

---

#### Procedures

1. If necessary, display the task pane by selecting the **View** menu and the **Task Pane** command.

2. Point to the title bar of the current task pane.

3. To view a different task pane, click the task pane title bar.

4. Select the desired task pane.

5. Click the **Back** or **Forward** buttons in the task pane below the title bar to return to a previous task pane.
6. Click the **Home** button in the task pane below the title bar to display the **Getting Started** task pane.

7. To close the task pane, click the **Close** button in the upper right corner of the task pane.

8. To open the task pane, select the **View** menu.

9. Select the **Task Pane** command.

---

**USING NEW WORD 2003 OPTIONS**

**Discussion**

There are some new customization options in the Options dialog box in Word 2003. The **View** tab now contains a **Background colors and images** option that you can enable for **Print Layout** view. This option automatically becomes enabled when you open or create a document with an applied background. Backgrounds appear when you apply a theme, background color, or fill effect, such as a gradient, texture, pattern or picture. If you find the background distracting while you are working with the text, you can deselect this option and work with a white background instead.

Smart cursoring is a new feature in Word 2003. Since scrolling a document does not actually move the insertion point, it is easy to become confused between the location of the insertion point (cursor) and the page at which you are actually looking. In previous versions of Word, if you scrolled to another page and then pressed an arrow key on the keyboard to move the insertion point, you were immediately brought back to the page where the insertion point was located. Smart cursoring now assumes that when you scroll to another page and use an arrow key, you want to relocate the insertion point to the page you are viewing. The **Use smart cursoring** option is located on the **Edit** page and is enabled by default.

If markups like revisions, comments, and annotations are hidden, you may not realize they are there when you open a document. You may have forgotten that you hid the markups in your document, or you may be using a document sent to you by another person. When the **Make hidden markup visible when opening or saving** option on the **Security** page is enabled, hidden markups automatically appear when you open a document.

If you work with reviewing tools and markups, the **Track Changes** page now contains an option to format **Deletions** separately from other markups. In addition, you can use the **Comments color** option to set a separate color for comments.

The **Service Options** button appears on the **General** page in most Office 2003 applications, such as Word, Excel, PowerPoint, and Access. You can use the options in the Service Options dialog box to participate in the Customer Experience Improvement Program, which allows Microsoft to anonymously collect information about your hardware and software usage to identify existing and potential software errors. Other service options include controlling access to Microsoft Office Online and update settings for documents stored in the shared workspace.

---

- You can use the **Theme** command or the **Background** submenu on the **Format** menu to add a background to a document.

- Markups can be hidden using the **Show** list on the **Reviewing** toolbar. The **Make hidden markup visible when opening or saving** option on the **Security** page does not affect text that is formatted as hidden.

- Deselecting the **Background colors and images** option on the **View** page is temporary and only applies while you work with the current document. The option cannot be saved with the document or applied as a global setting.
Procedures

1. Select the **Tools** menu.
2. Select the **Options** command.
3. Select or deselect the desired options.
4. Select **OK**.

---

**EXERCISE**

**GETTING STARTED**

Getting started with Word.

1. Start Word, if necessary.
2. Customize the toolbar and menu options to display the **Standard** and **Formatting** toolbars on one row and to show short menus.
3. Display the **Forms** toolbar, then hide the **Forms** toolbar.
4. Close the Customize dialog box.
5. Display the **Styles and Formatting** task pane.
6. Use the **Back** button on the task pane title bar to go back to the **Getting Started** task pane again. Then, close the task pane.
7. Change Word 2003 view options to hide the horizontal and vertical scroll bars.
8. Change Word 2003 general options to use a blue background with white text and close the Options dialog box.
9. Reset your toolbar and menu options to display the **Standard** and **Formatting** toolbars on two rows and to always show full menus.
10. Reset your usage data and then close the Customize dialog box.
11. Change your view options to display the horizontal and vertical scroll bars and your general options to return to the standard white background. Close the Options dialog box.
12. Display the **Getting Started** task pane.
Discussion

The Help feature has changed in Microsoft Office 2003. Microsoft Help now searches both online and offline sources to provide assistance and training, and answer your questions about Office products. There are several ways in which you can get help: the Office Assistant, Type a question for help, and the Microsoft Word Help task pane.

When you access help from either the Help menu or the Help button on the Standard toolbar, Microsoft opens the Help task pane. To get help, you can type your keywords into the Search for box and select the Start searching button.

After entering your help text, Microsoft searches for the suggested answers. If you are connected to the Internet, Microsoft searches Office Online, which includes all Office sites at Microsoft.com, and your locally installed Microsoft Help program. If you are not connected to the Internet, only topics from your offline Microsoft Help program appear. The results of your search appear in the Search Results task pane. Selecting a topic opens the corresponding help in a separate Microsoft Help window.

If the results of a search are not satisfactory, you can use the Search section at the bottom of the Search Results task pane to limit the search to a single location, such as Offline Help or Training, and modify your search keywords.

If you prefer, you can use the Table of Contents link under the Search for box to display the traditional hierarchy of topic headings. You can expand and drill down through the topics in the hierarchy to find your information.

Procedures

1. Select the Help menu.
2. Select the Microsoft Office Word Help command.
3. Type your keywords into the Search for box.
4. Select the Start searching button.
5. Select the desired search result.
USING TYPE A QUESTION FOR HELP

Discussion

The Type a question for help box at the far right of the menu bar provides a fast, accessible method for getting help. Like the Office Assistant, it is better to enter a full question or sentence rather than just a word or phrase. After typing the question and pressing the [Enter] key, Word suggests possible help topics in the Search Results task pane. Clicking any suggestion opens the Microsoft Word Help dialog box to the corresponding topic. Once the Microsoft Word Help dialog box is open, you can navigate to other relevant help topics.

When you first open Word, the Type a question for help box displays the default prompt Type a question for help. Your question text replaces the prompt. The Type a question for help list displays your previous questions. You can use the list to select or review recently asked questions. Questions entered into the Office Assistant also appear in the list.

The Type a question for help list only displays the questions asked during the current editing session. Closing Word clears the list.

Procedures

1. Click in the Type a question for help box on the menu bar.
2. Type the question you want to ask.
3. Press [Enter].
4. Select the desired help topic.
5. Click the Close button on the help window title bar.

CONTROLLING ONLINE CONTENT SETTINGS

Discussion

There are many services that are available to enhance your Microsoft Office products. These services are managed in the Service Options dialog box. Online content from Microsoft Office Online is one of these services. When you are connected to the Internet, this service uses the content and links from the Office Online web site when you are searching for a Help topic, using a template, or searching for a media clip.

The Online Content Settings link opens the Service Options dialog box to the Online Content category. You can use this category to enable or disable the various options that include web pages and links from Microsoft Office Online in your searches.

You can completely disable Office Online by deselecting the Show content and links from Office Online option. However, you must restart Microsoft Word before this change takes effect.

You can also open the Service Options dialog box by selecting the Tools menu, the Options command, the General tab, and the Service Options button or by selecting the Help menu and the Customer Feedback Options command.
Procedures

1. Open the Word Help task pane.
2. Select the Online Content Settings link under See also.
3. Select or deselect the desired settings.
4. Select OK.

WORKING WITH ONLINE HELP

Discussion

The Word Help task pane includes a list of Office Online links to connect to the Microsoft web site and get the latest news about Microsoft Office products and download new templates, clip art and media files. Links at the bottom of the task pane connect directly to services offered for Office 2003 products. The Assistance link provides a list of how-to articles, topics, and tips. The Training link accesses self-paced courses that teach you how to use Office features. The Communities link provides access to newsgroups of other Office users. You can use the Downloads link to check for and download new updates for your Office products.

The See Also section of the Word Help task pane also provides several valuable links. The What’s New link opens the Microsoft Office Help window to the What’s new page where upgraders can explore the new features added to the 2003 version of their application. If the traditional search topics do not solve your problems, you can select Contact Us to display support links for searching self-help articles and the Microsoft Knowledge Base, contacting paid support from a Microsoft support professional, downloading updates, and sending your comments.

For those with disabilities, or visual or dexterity problems, Microsoft Office provides a number of ways you can change an application to make it more accessible. The Accessibility Help link opens the help topics for those features.

The Office Marketplace at Office Online provides information about products that work with Office 2003 from other companies.

You can also check for and download new updates for your Office products using the Check for Updates command on the Help menu.

The Customer Feedback Options command on the Help menu allows you to join the Customer Experience Improvement Program in order to provide anonymous information that can help Microsoft improve the reliability and performance of its products and services.

Procedures

1. Open the Word Help task pane.
2. Select the desired Office Online link in the Word Help task pane.
3. When you are finished locating the desired information, close your browser.
EXERCISE

GETTING HELP

Get Help using the Help features.

1. Use Type a question for help to find out how to check grammar. Select the pertinent help topic and then close the help window.
2. Use the task pane to learn how to print a document.
3. Untile the Help window and the task pane and then tile them again.
4. Control online content settings to hide content and links from Microsoft Office Online. Notice that you need to restart your computer for this setting to take effect.
5. Restore the setting to show content and links from Microsoft Office Online and close the dialog box.
6. Use online help to search using the keyword security.
7. Select the Help protect yourself: Security in Office link.
8. Close Microsoft Office Online and the help window.
LESSON 3 -
USING NEW FILE FEATURES

USING THE OPEN DIALOG BOX

Discussion

The most significant change in the Open dialog box is that it is now a resizable window. Other changes include the ability to add folders to the Places Bar, which appears on the left side of the dialog box. In addition to the usual shortcuts to various folders containing commonly used files, the Places Bar now includes a My Documents button so that you can access your personal files.

The Views button at the top of the Open dialog box allows you to select one of eight views: Thumbnails, Tiles, Icons, List, Details, Properties, Preview, or WebView. The Thumbnails view displays a miniature image of supported graphic and HTML files. You can change views using the Views list or by repeatedly clicking the Views button to cycle through the available views.

The Open button now provides a list of options that allow you to open a document as read-only, open a copy of a document, open an HTML file in your browser, open and repair a damaged file, or open as an XML data file in an appropriate format or view so that you can view the data.

The Back button to the right of the Look in list now includes a drop-down arrow so you can return to a previously-opened folder.

You can also access the Open dialog box by selecting the Open link in the Getting Started task pane or, if documents have already been opened, you can select the More link in the Getting Started task pane.

You can add the current folder in the Open dialog box to the Places Bar by selecting the Tools menu and the Add to “My Places” command.

Word displays the names of the four most recently opened documents at the bottom of the File menu and in the Open list at the bottom of the Getting Started task pane. You can use the General page in the Options dialog box to change the number of documents that appear in the list.

Procedures

1. Click the Open button on the Standard toolbar.
2. Select the Look in list.
3. Select the drive where the document you want to open is located.
4. Open the folder in which the document you want to open is located.
5. Click the arrow on the Views button.
6. Select the desired view.
7. Select the file name of the document you want to open.
8. Select the **Open** list.
9. Select the desired option.

---

**USING THE NEW DOCUMENT TASK PANE**

**Discussion**

When you open Word 2003, a new, blank document and the **Getting Started** task pane appear in the application window.

If you want to create another new, blank document, an XML document, a web page, or a document from an existing document, you can use the **New Document** task pane. You can also create documents from templates using this task pane.

The **New Document** task pane contains two sections; **New** and **Templates**. Links in each section allow you to create the type of document you need.

- When you choose the **Blank document** or **Web page** links in the **New Document** task pane, the document appears and the task pane is hidden. The **From existing document** link opens the **New from Existing Document** dialog box.

- Clicking the **New Blank Document** button on the **Standard** toolbar opens a new document and bypasses the **New Document** task pane. You can also create a new, blank document by clicking the **Blank Document** link in the **New Document** task pane.

- You can also display the **New Document** task pane by selecting the **Other Task Panes** list and selecting **New Document**.

**Procedures**

1. Select the **File** menu.
2. Select the **New** command.
3. Select the desired link.

---

**USING A TEMPLATE**

**Discussion**

The **New Document** task pane allows you to access any of Word’s preformatted templates (including templates for memos, reports, letters, and brochures) or any template you may have created. The **New Document** task pane includes links to templates available in the Templates dialog box, previously used templates, and templates stored on a web site, such as those available on the Microsoft Office Online web site.

- If Word was installed on your computer using the typical installation procedures, you may have to install the templates.
Links to recently used templates appear in the New Document task pane under the Recently used templates section.

To delete a template, click the On my computer link in the New Document task pane. Then, in the Templates dialog box, right-click the template you want to delete and select the Delete command.

**Procedures**

1. Select the File menu.
2. Select the New command.
3. Select the desired template link in the Templates section of the New Document task pane.
4. Select the tab or links as necessary, to locate the template you want to use.
5. Select the desired template.
6. Select OK.

**ASSIGNING A PASSWORD**

**Discussion**

You can assign a password to a file using the Tools menu in the Save As dialog box. Passwords can contain any combination of letters, numbers, symbols, and spaces. Passwords can be up to 15 characters long and are case-sensitive.

After a password has been assigned, you will be prompted for the password each time you open the document.

You can use the Advanced button in the Security dialog box to select an encryption type that allows longer passwords.

You can also assign a password to a file by selecting the Tools menu, the Options command, and the Security tab.

If you forget an assigned password, you cannot open the file.

**Procedures**

1. Open the file you want to protect with a password.
2. Select the File menu.
3. Select the Save As command.
4. Select Tools.
5. Select the Security Options command.
6. Type the desired password in the **Password to open** box.
7. Select **OK**.
8. Type the password again.
9. Select **OK**.
10. Select **Save**.

---

**REMOVING A PASSWORD**

### Discussion

If a password is no longer necessary, you can remove it from the file. You can then open the file at any time without typing the password.

Before you can remove a password from a file, you must use the password to open it. The Password dialog box opens whenever you try to open a file that has been password-protected.

After you have removed a password, you must resave the file to replace the password-protected version.

---

| If your files are displayed in **Preview** view in the Open dialog box, you will be prompted to provide the password before you can preview the document. |

| If you forget an assigned password, you cannot open the file. |

---

### Procedures

1. Click the **Open** button.
2. Select the **Look in** list.
3. Select the drive where the password-protected file is stored.
4. Open the folder where the password-protected file is stored.
5. Select the password-protected file.
6. Select **Open**.
7. Type the assigned password.
8. Select **OK**.
9. To remove the password, select the **File** menu.
10. Select the **Save As** command.
11. Select the **Tools** menu in the Open dialog box.
12. Select the **Security Options** command.
Lesson 3 - Using New File Features

Upgrading to Office 2003 - Word

13. Select the asterisks in the Password to open box, if necessary.
14. Press [Delete].
15. Select OK.
16. Select Save.

USING THE BASIC FILE SEARCH TASK PANE

Discussion

Word includes a Basic File Search task pane that you can use to locate files. The Basic File Search task pane actually involves three separate sections; the Search for section, the Other Search Options section, and the See Also section.

If you are unsure of the file name of a document or do not know where the document is located, you can use the Search text box to locate it. When you enter text into the Search text box, Word searches for those characters in file names, document text, and text fields in Properties dialog boxes.

You can expand or limit a search using the location and file type options under Other Search Options. You can search every available folder by selecting the Everywhere option from the Search in list and the Anything option from the Results should be list. Conversely, you can limit a search to specific folders or file types using the corresponding options. If you choose to search all locations or for files on the Internet, you must be connected.

When a search is performed, Word displays the found files on the Search Results task pane. You can click the Stop button at the bottom of the task pane at any time to stop the current search. The search is complete when the Stop button changes to Modify. If the file for which you are looking is not found, you can use the Modify button to modify the search or to create a new one.

Pointing to a file name in the Search Results list displays a ScreenTip, which lists the file properties. Clicking the file name opens it in Word. A list of options appears when you right-click a file name in the Search Results task pane or click its drop-down arrow. These options include opening the file, opening a copy of the file with a new name, copying a file link to the Clipboard, or opening the file’s Properties dialog box.

Your search text is saved in the Basic File Search task pane for the entire Word session; but it is cleared when you exit Word. However, your selections under Other Search Options are permanently saved until you manually change them.

Search criteria is saved in the Basic File Search task pane until you manually change the selections. In order to search all locations for all file types, you must res elect all the search options, and then click the Go button.

You can add the File Search button to the Standard toolbar by opening the Customize dialog box and selecting the Commands tab. Select File under Categories and then scroll the Commands list to find the File Search button. Drag the button to the desired toolbar and close the Customize dialog box.

You can perform a basic search from the Open dialog box by selecting the Tools menu, the Search command, and the Basic tab.

If you find that your searches are taking a long time, you can enable fast searching by selecting the Search options link and then selecting the Yes, enable Indexing Service and run when my computer is idle option.
Procedures

1. Select the File menu.
2. Select the File Search command.
3. Select the Basic Search link at the bottom of the task pane, if necessary.
4. Select the Search text box.
5. Type the text you want to find.
6. To modify where to search, click the Search in arrow.
7. Click the plus sign next to each location you want to expand.
8. Select and deselect the check boxes to the left of each folder you want to include or exclude from the search.
9. Press [Esc].
10. To modify what to search, click the Results should be arrow.
11. Select or deselect the check box to the left of each file type you want to include or exclude from the search.
12. Press [Esc].
13. Select Go.

USING THE ADVANCED FILE SEARCH TASK PANE

Discussion

You can use the Advanced File Search task pane to create more complex queries for locating files. A query is a clause or statement describing the criteria you want to use to search for files. Queries are created using the Property and Condition lists and the Value box.

Properties include items such as author, contents, creation date, company, file name, date information, size, and title. The Text or property property searches both the contents of a file and its Summary properties.

The conditions establish limits and vary according to the property selected. Limits on text properties include is (exactly) and includes, and limits on numerical properties include more than and equals. After selecting a property and a condition, you can type specific text into the Value box, depending on the type of search. For example, to search for files created on or before a date, select the Creation Date property and the on or before condition, and then type the cut-off date into the Value box. Some conditions do not require a value.

Once each query clause has been created, you must add it to the list of clauses. Additional query clauses can be added using the And or Or operator. Query clauses can also be removed from the list.

You can select the folders to be searched from the Search in list, as well as designate the desired file types from the Results should be list. Once the search has been completed, all files that match the search queries appear in the Search Results task pane.

All query clauses and search selections on the Advanced Search page are permanently saved until you remove or reselect them.

By default, all queries are added with an And condition, which means that files must meet all the listed queries. You can, however, use an Or condition to find files that meet at least one of two or more search queries.
You can also perform an advanced search from the Open dialog box by selecting the **Tools** menu, the **Search** command, and the **Advanced** tab.

You can return to the **Basic File Search** task pane by clicking the **Basic File Search** link at the bottom of the **Advanced File Search** task pane.

---

### Procedures

1. Open the **Basic File Search** task pane.
2. Select the **Advanced File Search** link at the bottom of the task pane, if necessary.
3. Select the **Property** arrow.
4. Select the desired property.
5. Select the **Condition** arrow.
6. Select the desired condition.
7. Select the **Value** box, if applicable.
8. Type the value for which you want to search.
9. Select **Add**.
10. Add additional query clauses as needed.
11. To limit where to search, select the **Search in** arrow.
12. Click the plus sign next to each location you want to expand.
13. Select or deselect the check box to the left of each folder you want to include or exclude from the search.
14. Press **[Esc]**.
15. To modify what to search, click the **Results should be** arrow.
16. Select or deselect the check box of each file type you want to include or exclude from the search.
17. Press **[Esc]**.
18. Select **Go**.

---

### Clearing Query Clauses

### Discussion

By default, any previous query clauses appear in the query list when you open the **Advanced File Search** task pane. To create a new query, you can remove or edit one or all of the existing query clauses.

You can use the **Remove** button to edit a query clause. Selecting **Remove** moves the currently selected query clause from the query list back into the **Property**, **Condition** or **Value** boxes, as applicable. You can edit the query, if desired, and then add the revised query back to the query list.

If you inadvertently remove a query clause from the query list, you can use the **Restore** button to reverse the action, thereby restoring the previous query list.
Procedures

1. Open the Advanced File Search task pane.
2. Select the query clause you want to remove from the query list.
3. Select Remove.
4. Select Remove All to remove all query clauses.

USING THE DOCUMENT RECOVERY-pane

Discussion

Office 2003 provides a file recovery feature to recover data lost when an error prevents the normal saving and closing of a file, such as when your computer suddenly crashes or loses power. The next time you start Word after a system halt, the Document Recovery pane appears on the left side of the application window with a list of all documents that were open when the error occurred. For each document, the task pane shows the file name and when you last saved the document. If the document is marked as recovered, then it is probably a more recent version of the original document than the last saved version.

Pointing to a document in the Document Recovery pane displays a drop-down arrow, from which you can choose a recovery option. The Open option opens the recovered file. The Save As option allows you to save the recovered file with a new name. If you save the file with the same name, the original file is overwritten. If the document is marked as recovered, you can select the Delete option to delete the recovered file or the Show Repairs option to view the repairs that were made to the file.

You can also open a file by clicking it in the Document Recovery pane.

Procedures

1. Start your computer, if necessary.
2. Open Microsoft Word.
4. Click the document drop-down arrow to view the available recovery options.
5. Select the desired recovery option.
EXERCISE

USING NEW FILE FEATURES

Use new file features.

1. Use the Basic File Search task pane to search the student data folder for the word Life-Fit 805. Search only for Word documents.

2. Use the Advanced File Search task pane to search for files in the student data folder containing the word specialty and with a creation date on or after 01/01/2003.

3. Clear all query clauses.

4. Display the New Document task pane.

5. Use the On my computer link, the Letters & Faxes page, and the Professional Letter template to create a letter.

6. Type ABC Sports as the company name. Then, type your address into the corresponding placeholder.

7. Save the document as MyLetter.

8. Open the Open dialog box to the student data folder. Switch to Properties view and select MyLetter. Then, switch to List view and open Protect2.


10. Point to your address; click the Smart Tag Actions button and select the Display Map command. Then, close both the browser and the MyLetter document. (Note: You will need an Internet connection to complete this step.)

11. Assign the password class to the Protect2 document. Then, close Protect2.

13. Use the Getting Started task pane to open Protect2, typing the assigned password.

14. Use the Options dialog box to remove the password. Save and close Protect2.
LESSON 4 -
EXPLORING THE RESEARCH TASK PANE

OPENING THE RESEARCH TASK PANE

Discussion

The Research task pane, a new feature available to most applications in Office 2003, uses offline and online services to find information. You can search for information about a company in the news or information about a person, find the definition or synonym for a word, find the meaning of a foreign-language word, or translate a word into another language.

There are several ways to open the Research task pane. One method is to use the Research button on the Standard toolbar. If the task pane is already open, you can switch panes by selecting Research from the Other Tasks Panes menu. The Research task pane also opens when you select the commands to use the Thesaurus or Translation features.

You search for information by entering your search text or keywords into the Search for box in the Research task pane and selecting the service you want to search. If your insertion point is in a word when you open the Research task pane, that word automatically appears in the Search for box. You can choose to search a specific site or search all the sites in a service group, such as all research sites.

You can have the Research task pane open in several Microsoft Office applications, each performing a separate research task.

You can also use the Research command on the Tools menu to open the Research task pane.

Procedures

1. Select the Research button on the Standard toolbar.

ADDING RESEARCH SERVICES

Discussion

The reference list in the Research task pane displays the installed services that the task pane can use to search. The Thesaurus and Translation services are references books that are locally installed. You can use them even if you are not connected to the Internet. You can also install a thesaurus for other languages.

If you have an Internet connection, you can add online news and research services that you can use when performing a search. Some of these services provide free subscriptions, while others are paid services, either by subscription or per article. These sites include eLibrary, Factiva News Search, and Gale Company Profiles. If the Microsoft Office Online Services is installed, you have access to free sites such as Encarta Dictionary and Encyclopedia, bilingual dictionaries, MSN Search, and the MSN Money Stock Quotes.
The Research options link opens the Research Options dialog box. You can use this dialog box to select the research services to be searched. If a service you want to use is not listed, you can use the Add Services button to select a listed service or enter the URL of a service you are registered to use. The Update/Remove button allows you to update or remove the currently installed services. The services selected in the Research Options dialog box appear in the research list under the Search for box in the Research task pane.

If you are an administrator of your computer, you can use the Parental Control button in the Research Options dialog box to use a service’s content filtering to block offensive content. You can also limit a user’s searches to those services that block offensive content.

The Get services on Office Marketplace link in the Research task pane provides links to research services from third-party companies. A Get updates to your services link may appear when you add a service that needs to be updated.

Procedures

1. Click the Research button on the Standard toolbar.
2. Select the Research options link at the bottom of the Research task pane.
3. Select the Update/Remove button to manage the installed services.
4. Select the service you want to update or remove.
5. Select Update or Remove.
6. Follow the prompts to add or remove the service accordingly.
7. Select Close.
8. To add a new service, select Add Services.
9. Select a service from the Advertised services list or type the address in the Address box.
10. Select Add.
11. Follow the installation process and select OK when prompted.
12. In the Research Options dialog box, select the services you want to activate.
13. Select OK.

USING THE THESAURUS

Discussion

As you create the text in a document, message, spreadsheet, or slide show, you can use the Thesaurus to find a synonym for a word. The Thesaurus is a service of the Research task pane.

If the Research task pane is already open, you can find a synonym for a word by selecting the Thesaurus from the services list and entering the word you want to look up in the Search for box. The easiest way to look up a word that appears in your text is to hold down the [Alt] key and click the word. This inserts the word in the Search for box. Furthermore, if the Research task pane is not open, holding the [Alt] key and clicking a word or phrase opens the task pane with the search text inserted.
Synonyms are displayed in the Thesaurus list box in the Research task pane. Selecting a synonym in the task pane displays additional synonyms. You can use the Back or Forward buttons in the task pane to return to previous search results. When you find the right synonym, you can use the drop-down menu for the word to insert the word into your application or copy the word to the Clipboard.

You can also right-click a word in the Thesaurus list box to display the drop-down menu for a word.

You can look up a synonym for a word in another language by adding the thesaurus for that language.

Selecting Thesaurus from the Language submenu on the Tools menu opens the Research task pane with the Thesaurus service selected.

Procedures

1. Select the Research button on the Standard toolbar.
2. Hold the [Alt] key and click the word you want to look up in the application window or type the word in the Search for box.
3. Select the services list.
4. Select the desired Thesaurus under All Reference Books.
5. If necessary, click the Start searching button next to the Search for box.
6. Select a word to see additional related words.
7. Use the Back or Forward buttons in the Research task pane to view previous search results.
8. Point to the synonym you want to use.
9. Select the list arrow for the word.
10. Select Insert.

Translating Text

Discussion

The Translation service allows you to translate single words and phrases from other languages using bilingual dictionaries. The Research task pane uses the dictionaries installed locally on your computer to translate words, and if you have an Internet connection, includes online bilingual dictionaries in the search.

The Translation service is available from Office 2003 applications such as Word, Excel, Outlook, and PowerPoint, as well as other less commonly used applications.

You enter the word or phrase you want to translate in the Search for box by typing the text or by holding down the [Alt] key and clicking the text if it appears onscreen. If you are translating multiple words, you should select all the text before [Alt] clicking it. While you can use the bilingual dictionaries to translate words and phrases, you can also use online services for a machine translation of larger amounts of text, including an entire document. However, you should check a machine translation with a human translator before using it.

You can select the resources you want to use for translations using the Translation options link in the Translation list box in the task pane.
The Translation service is also available in Publisher 2003, Visio 2003, OneNote 2003, and Internet Explorer.

If you have not installed the translation dictionaries, you will be prompted to do so when you first use the Translation service.

Selecting Translate from the shortcut menu for the text or from the Language submenu on the Tools menu opens the Research task pane with the Translation service selected.

Procedures

1. Select the Research button on the Standard toolbar.
2. If translating multiple words, select all the text you want to translate.
3. Hold the [Alt] key and click the text you want to look up in the application window or type the text in the Search for box.
4. Select the services list.
5. Select the Translation under All Reference Books.
6. Select the From list in the Translation list box.
7. Select the language of the word in the Search for box.
8. Select the To list in the Translation list box.
9. Select the language you want to translate the text to.
10. Scroll the Translation list box, if necessary to view the translations.

SEARCHING FOR INFORMATION

Discussion

You can also use the Research task pane to search for information, the latest news, or articles about a subject from online sources. For example, while composing a report or e-mail message, you may want to make reference to the latest stock price for a company or find a list of hotels in a city where you are having a convention. You can choose to search a specific site for information or search all the sites in a service group, such as All Reference Books or All Research Sites.

With all the services available, the Research task pane provides a research library at your fingertips.

If you change the search text, you can use the Start searching button next to the Search for box to search again.
Procedures

1. Select the Research button on the Standard toolbar.
2. Hold the [Alt] key and click the text you want to look up in the application window or type the text in the Search for box.
3. Select the services list.
4. Select the desired service or service group.
5. Select a link in the list box to view the information.

EXERCISE

EXPLORING THE RESEARCH TASK PANE

Explore the Research task pane.

1. Open Invx323 from the student data folder.
2. Open the Research task pane.
3. View the Research Options dialog box and make sure that the Thesaurus for your language and Translation services are activated.
4. Select the word experts in the second paragraph and use the Thesaurus to find a synonym for the word expert. Display additional synonyms for the word specialist. Replace the word experts in the document with the synonym professional. Change professional to professionals.
5. Select the word demonstrations in the third paragraph. Use the Translation service to translate the word into any language you have installed. (Hint: Select a language from the To list.)
6. If you are connected to the Internet, select an Internet research site such as MSN Search to find information about the 1984 Olympics.
7. Select one of the links to view the information. Close the Research task pane in your browser, and then close your browser window. (Close any other pop-up windows that appear.)
8. Close the Research task pane. Close Invx323 without saving the changes.
LESSON 5 -
USING NEW DOCUMENT FEATURES

SELECTING MULTIPLE TEXT BLOCKS

Discussion

Word 2003 has a new feature that allows you to select and format multiple, non-contiguous text selections concurrently. The [Shift] key allows you to extend a selection in a continuous block, and the [Ctrl] key allows you to select multiple, non-contiguous text blocks.

Procedures

1. Select a contiguous text block.
2. To select additional, non-contiguous text blocks, hold [Ctrl] and select the desired text.

USING THE PASTE OPTIONS BUTTON

Discussion

The Paste Options button, which appears after you have pasted a cut or copied item, allows you to apply the desired formatting to the pasted item. For example, if you are copying bolded text, you may want to paste the text without the bolding.

If you select the Keep Source Formatting option, the text is pasted with its original formatting. When the Match Destination Formatting option is selected, the formatting in the paste location is applied to the pasted text. The Keep Text Only option pastes the text without its original formatting, and the Apply Style or Formatting option opens the Styles and Formatting task pane.

Paste options may differ, depending upon the format of the cut or copied text. For example, different options will appear when you paste a list that uses automatic numbering.

You can hide the Paste Options button by pressing the [Esc] key.

The Paste Options button can be turned off by selecting the Tools menu, the Options command, and the Edit page and then deselecting the Show Paste Options buttons option under Cut and paste options.
Procedures

1. Select the text you want to move or copy.
2. Cut or copy the text as desired.
3. Position the insertion point in the location where you want to paste the text.
4. Click the Paste button.
5. Click the Paste Options button.
6. Select the desired option.
7. To hide the Paste Options button, press [Esc].

Using the Clipboard Task Pane

Discussion

The Office Clipboard can store multiple items, including graphics, cut or copied from any open Office application. The cut or copied items are then available to be pasted into any open Office file.

The Office Clipboard is accessed by opening the Clipboard task pane. When you first open the Clipboard task pane, it displays the last item cut or copied to the Windows Clipboard. As you continue to cut or copy items, they are collected on the Clipboard task pane and remain available to all Office 2003 products.

For each of the cut or copied items, the Clipboard task pane displays an icon and a portion of the text. You can click any item to paste it at the insertion point, or you can use the Paste All button to paste all the items at one time. Pointing to an item and clicking the drop-down arrow displays a shortcut menu containing options to paste or delete the item.

After pasting text, the Paste Options button appears in the document, allowing you to control the formatting of the pasted item.

Once you have finished a particular copying sequence, you can clear the Office Clipboard of all items by clicking the Clear All button in the Clipboard task pane. In addition, the Office Clipboard clears automatically when you close all Office 2003 programs.

If the task pane is open, you can display the Clipboard task pane by selecting the Clipboard command from the Other Task Panes list on the title bar.

You can also open the Clipboard task pane by pressing [Ctrl+C] twice, since the Clipboard task pane opens automatically as soon as a second item is cut or copied.

The Clipboard task pane stores up to 24 items. If you cut or copy more than 24 items, the oldest item on the Clipboard is removed. Undo cannot restore items removed from the Clipboard.
Procedures

1. Select the **Edit** menu.
2. Select the **Office Clipboard** command.
3. To clear all the items from the Office Clipboard, click the **Clear All** button in the **Clipboard** task pane.
4. Cut or copy the items you want to paste.
5. Position the insertion point where you want to insert an item.
6. Click any item in the **Clipboard** task pane to paste it into the document at the insertion point.
7. To paste all the items, click the **Paste All** button in the **Clipboard** task pane.
8. To remove an item from the Office Clipboard, right-click it in the **Clipboard** task pane.
9. Select the **Delete** command.

---

**CHANGING OFFICE CLIPBOARD OPTIONS**

Discussion

The **Options** button in the **Clipboard** task pane allows you to control the functioning of the Office Clipboard. By default, the **Clipboard** task pane opens automatically as soon as two items are cut or copied in succession. However, you can deselect the **Show Office Clipboard Automatically** option to suppress the automatic appearance of the **Clipboard** task pane.

If you want to collect items without displaying the task pane, you can select the **Collect Without Showing Office Clipboard** option.

When the **Clipboard** task pane is open in any Office 2003 product, a **Clipboard** icon appears in the Windows system tray. To hide the **Clipboard** icon in the system tray, you can deselect the **Show Office Clipboard Icon on Taskbar** option.

If you cut or copy an item when the Office Clipboard is open in any Office application, a screen prompt automatically appears above your Windows system tray, announcing the current status of the Office Clipboard. The status prompt appears even if the **Clipboard** icon is hidden. You can deselect the **Show Status Near Taskbar When Copying** option to hide the appearance of this screen prompt.

If you closing the **Clipboard** task pane three times after it automatically opens without pasting from it, the **Show Office Clipboard Automatically** option is disabled. It will not open automatically again until the **Show Office Clipboard Automatically** option is re-enabled.

Procedures

1. Open the **Clipboard** task pane.
2. Click the **Options** button in the **Clipboard** task pane.
3. Select or deselect the desired option.
SHARING THE OFFICE CLIPBOARD

Discussion

When the Clipboard task pane is open in any Office 2003 product, a Clipboard icon appears in the Windows system tray (unless the Show Office Clipboard Icon on Taskbar option has been deselected).

The Clipboard icon makes it easy to cut, copy, and paste information between different Office applications. For example, you may want to copy a list of products, product codes, and retail prices from an Excel worksheet and paste it into a Word document.

If you have the Clipboard task pane open in another Office 2003 window, double-clicking the Clipboard icon in the system tray opens the Clipboard task pane in the current Word document. Right-clicking the Clipboard icon displays options you can use to display the Clipboard, clear all items, stop collecting items, or access the Office Clipboard options.

The Stop Collecting command closes the Clipboard task pane in all Office 2003 applications, but does not remove items from the Clipboard; they remain stored until you clear them or close all Office 2003 applications.

Procedures

1. To view the Office Clipboard status, point to the Clipboard icon in the Windows system tray.

2. Double-click the Clipboard icon to open the Clipboard task pane.

3. Click any item in the Clipboard task pane to paste it into the document.

4. Right-click the Clipboard icon in the Windows system tray.

5. Select the desired option.

HIDING WHITE SPACE IN PRINT LAYOUT VIEW

Discussion

A new feature in Print Layout view is the ability to hide the white space (margins) at the top and bottom of the page and the gray space between pages. You can save screen space in Print Layout view using this feature.
Procedures

1. Click the Print Layout View button to the left end of the horizontal scroll bar.
2. To hide the white space, point to the gray area at the top of the document.
3. Click in the gray area.
4. To show the white space, point to the gray area at the top of the document.
5. Click in the gray area.

COMPARING SIDE BY SIDE DOCUMENTS

Discussion

It is often helpful to visually compare two documents side by side. You may want to compare the text and formatting between two versions of the same document or different documents. The Compare Side by Side with command vertically tiles two open documents in a side by side arrangement and opens the Compare Side by Side toolbar as a floating palette.

Side by side windows automatically open with a zoom level set to view the width of both pages. By default, scrolling is synchronized; horizontally or vertically scrolling one window automatically scrolls the other. However, you can use the Synchronous Scrolling button to disable and enable this feature as needed. For example, you may want to compare page 1 of one document to page 2 of the other.

When you enable side by side viewing, the currently active document appears in the left pane while the other open document appears in the right pane. You can reverse the document panes by activating the document in the right pane and selecting the Reset Window Position button.

The Compare Side by Side feature can only compare two documents, both of which must be open before starting the feature. If you have more than two documents open, Word assumes you want to use the current document and prompts you to select a second document from a list of the open documents.

You can return to a single window view by selecting the Close Side by Side command on the toolbar or on the Window menu.

- If both documents are open in different views, Word applies the view of the current document to both of the side by side windows. When the documents are side by side, changing the view or zoom level of one pane automatically changes the other.

- While you can cut, copy, paste, and use the Format Painter between the windows, features such as task panes and toolbars are only available in the window in which they are enabled.

- If only two documents are open, the name of the other open document appears in the Compare Side by Side with <Filename> command.
Procedures

1. Open the two documents to be compared.
2. Select the Window menu.
3. Select the Compare Side by Side with... command.
4. To scroll both windows at the same time, use the horizontal or vertical scroll bar in either window.
5. To reverse the windows, select the right window.
6. Select the Reset Window Position button on the Compare Side by Side toolbar.
7. To scroll each window independently, deselect the Synchronous Scrolling button in the Compare Side by Side toolbar.
8. Scroll each window as desired.
9. To enable synchronous scrolling, select the Synchronous Scrolling button.
10. To return to a single window view select the Close Side by Side button.

Using the Reading Layout View

Discussion

The Reading Layout view is a new view in Word 2003. In an increasingly paperless society, more documents are being read on a computer screen. These documents may be local files, documents on the Internet, or those located on your company’s intranet. This new view is designed to make the task of reading documents onscreen much easier.

When a document appears in Reading Layout view, the layout of the document text does not appear as printed, rather it is adjusted to fit the screen. Instead of displaying pages, the document is divided into screens. You can move around the document screens using the vertical scroll bar or by using the [Page Up] and [Page Down] keys. The Allow Multiple Pages button toggles the layout between displaying one or two screens in the view. However, if you prefer to view the document as it will print, you can use the Actual Page button to change the view.

The Reading Layout toolbar contains buttons to manage the document and the view. In addition to including Save and Print buttons, the toolbar contains two buttons that are useful for moving around large documents. Both the Document Map and Thumbnails buttons open a separate pane to the left of the document. If your document contains text that Word can interpret as a heading, you can use the Document Map pane to display your page and paragraph headings. The Thumbnails pane displays small snapshots of the page. Clicking a heading or thumbnail displays the corresponding page in the document.

If the size of the document text makes it difficult to read, you can use the Increase Text Size button to incrementally enlarge the screen text and the Decrease Text Size button to decrease the size of the screen text. Resizing the screen text does not change the actual size of the font.

You can edit a document in Reading Layout view just as you would in another view. The Reading Layout view provides a convenient view for tracking revisions. The Reviewing toolbar, which appears in this view, contains the buttons necessary for marking and reviewing revisions, highlighting text, and inserting text and voice comments.

The Document Map and Thumbnails panes can be resized by dragging the right border of the pane. You may want to widen the pane to display larger thumbnails that are readable.

You can also turn on the Reading Layout view by selecting the View menu and the Reading Layout command, or by selecting the Reading Layout view button to the left of the horizontal scroll bar at the bottom of the window.
You can use the Find button on the Reading Layout toolbar to open the Find and Replace dialog box and the Research button to open the Research pane.

Procedures

1. Click the Read button on the Standard toolbar.
2. Press the [Page Down] or [Page Up] key to display the next or previous screen.
3. To increase the text size, click the Increase Text Size button.
4. To decrease the text size, click the Decrease Text Size button.
5. To switch between viewing single and multiple pages of the document, click the Allow Multiple Pages button.
6. To switch between the actual page size and screen size, click the Actual Page button.
7. Select the Document Map button to show the document headings in the left pane.
8. To navigate the document, select the desired heading in the left pane.
9. Select the Thumbnails button to show small snapshots of each screen or page in the left pane.
10. To navigate the document, select the desired thumbnail in the left pane.
11. Click the Close button on the Reading Layout toolbar to close the Reading Layout view.

EXERCISE

USING NEW DOCUMENT FEATURES

Using new document features.

1. Open Employ2.
2. Open the Clipboard task pane. Activate the Show Office ClipboardAutomatically option on the Options list, if necessary. Then, close the Clipboard task pane.
3. Select both Worldwide Sporting Goods and Southern Division, in the first paragraph and copy them as one item.
4. Select and cut Three Weeks Paid Vacation (the last paragraph above Sincerely.).
5. Use the Clipboard task pane to paste the Worldwide Sporting Goods item below the text Personnel Director at the bottom of the document. Use paste options to paste only the text.
6. Paste the Three Weeks Paid Vacation item below 401k Plan in the italicized list and format it to match the destination formatting.
7. Create a new document and use the Clipboard icon in the Windows system tray to open the Clipboard task pane.
9. Use the Clipboard icon in the Windows system tray to stop collecting and close the new document without saving it.
10. Display the Clipboard task pane and clear and close it.
11. Switch to Print Layout view, if necessary, and hide the white space at the top of the document.
12. Open the Enview2 document and compare it side-by-side with the Employ2 document.
13. Scroll the documents and reset the window position.
14. Scroll the windows independently and then switch back to synchronous scrolling.
15. Close the side-by-side view and close both documents without saving them.
16. Open the Custinf3 document.
17. Use the **Reading Layout** view to view the document.
18. Increase the text size and then decrease it.
19. Switch to view a single page and then return to view multiple pages.
20. Display the document map and view the **Breakage and Loss** section of the document.
22. Close the document.
LESSON 6 -
USING NEW FORMATTING FEATURES

WORKING WITH NEW FORMATTING FEATURES

Discussion

Word 2003 provides several new features that help with document formatting. The Styles and Formatting task pane allows you to apply different paragraph and character styles with a single click. You can also select a text sample and choose all instances in the document that use the same formatting, allowing you to select and format non-contiguous text en masse.

Bullets and numbering have been improved by the AutoCorrect Options tag that allows you to enable or disable numbering, restart the numbering, or continue the numbering from a previous list.

Another new feature are the list styles found in the Bullets and Numbering dialog box. You can create your own bullet and numbering styles and assign different fonts or graphics to each list level.

APPLYING FORMATS WITH THE TASK PANE

Discussion

All the formatting combinations you apply to a document are listed on the Styles and Formatting task pane. You can use the task pane to easily apply a format. Using the formats in the Styles and Formatting task pane can help you keep a consistent look throughout the document.

When you point to a format or style in the Pick formatting to apply list, all of its attributes appear in a ScreenTip. Most of the attributes will include the word Normal. The Normal style contains all the default font attributes for the document based on the current template. When you use the task pane to apply a format, be aware that the formatting of the selected text is removed and all the attributes of the new format are applied. Therefore, if you apply a Bold format based on the Normal style to text formatted with a font size of 14 points, the font size of the selected text also changes.

In addition to applying formats, you can also find text to which a specific format has been applied. Using the shortcut menu for a format, you can select all the instances of that format, remove that format from all the instances in the document, or modify the format, thereby creating a new style.

The Styles and Formatting button is a toggle and can be used both to open and close the task pane.

You can delete a specific format by right-clicking it in the Styles and Formatting task pane and selecting Delete. If you delete a format, all text to which it had been applied returns to the Normal style.

You can also open the Styles and Formatting task pane by selecting the Format menu and the Styles and Formatting command or, if another task pane is open, you can use the Other Task Panes list to switch to the Styles and Formatting task pane.
Procedures

1. Click the Styles and Formatting button on the Formatting toolbar.
2. Select the Show list at the bottom of the task pane.
3. Select Available formatting or Formatting in use as desired.
4. Select the text you want to format.
5. Click the desired format from the Pick formatting to apply list.
6. To select text formatted identically, select any text containing the formatting you want to find.
7. Click Select All in the Styles and Formatting task pane.

REVEALING FORMATTING

Discussion

The Reveal Formatting task pane displays the attributes for the selected document text. Attributes are grouped under headings, the most common being Font, Paragraph, and Section.

The Font heading shows the name and point size of the font, as well as the language of the text. If other font attributes have been applied (for example, highlighting), they will also be listed here. The Paragraph heading displays the alignment and indentation of the current paragraph. In addition, if other paragraph attributes have been added (such as spacing or tabs), they will also be displayed. The Section heading displays attributes for margins, layout, and paper size.

You can expand and collapse the Font, Paragraph, or Section headings to view or hide the attributes. The underlined attributes under each heading are links to the corresponding dialog boxes; when you click a link, the corresponding dialog box opens and you can make changes as desired.

You can also use the task pane to compare the differences in formatting between two text selections.

Procedures

1. Select the Format menu.
2. Select the Reveal Formatting command.
3. Select the text whose formatting you want to view.
4. Click in the Reveal Formatting task pane to expand the heading containing the attributes you want to view, if necessary.
5. Click the link for the formatting you want to change.
6. Make the desired formatting changes.
7. To compare text, select the first text to be compared.
8. Select the **Compare to another selection** option.
9. Select the comparison text.

## MODIFYING LINE SPACING

### Discussion

Line spacing refers to the distance between each line in a paragraph. You can use the **Line Spacing** list on the **Formatting** toolbar to adjust the line spacing of the current paragraph. The options on the **Line Spacing** list start with 1.0 (single-spaced) and increment by .5 lines, up to 3.0 (triple-spaced). The **More...** option on the **Line Spacing** list opens the **Paragraph** dialog box, in which additional options are available.

The **Line Spacing** button always displays the most recent selection made from the **Line Spacing** list in a ScreenTip. To apply that line spacing to a different paragraph, you only need to select the desired paragraph and click the **Line Spacing** button.

You can also press the `[Ctrl+1]` key combination to single-space the current paragraph, the `[Ctrl+2]` key combination to double-space it, and the `[Ctrl+5]` key combination to apply 1.5 line spacing. You must, however, use the number keys along the upper edge of the keyboard to change line spacing; those on the numeric keypad have different functions.

You can also select the **Format** menu and the **Paragraph** command to open the **Paragraph** dialog box. You can then use the **Line spacing** list on the **Indents and Spacing** tab to adjust line spacing.

### Procedures

1. Position the insertion point in the paragraph for which you want to change line spacing.
2. Click the arrow on the **Line Spacing** button on the **Formatting** toolbar.
3. Select the desired line spacing option.

## USING THE AUTOCORRECT OPTIONS BUTTON

### Discussion

The **AutoCorrect Options** button appears as a hollow, blue bar when you point to or position the insertion point near text that was automatically corrected. When you point to the blue bar, the **AutoCorrect Options** button appears. You can use available AutoCorrect options to change the text back to what was originally typed, have AutoCorrect stop automatically correcting the text, or access the AutoCorrect Options dialog box.

For example, after you type the first line of text in a numbered or bulleted list and press `[Enter]`, the **AutoCorrect Options** button appears. At this point, you can accept the AutoFormat and continue typing your list, or you can use the **AutoCorrect Options** list to undo the previous automatic list formatting or to end the list on the current line.
AutoCorrect can capitalize the first word in a sentence, the days of the week, and the first letter in a table cell. You can turn these options on or off by selecting the Tools menu, the AutoCorrect Options command, and the applicable option on the AutoCorrect page.

You can permanently disable the AutoFormatting of numbered and bulleted lists by deselecting Stop Automatically Creating Numbered Lists or Stop Automatically Creating Bulleted Lists from the AutoCorrect Options list.

If the document contains a numbered list above the current list, the AutoCorrect Options button appears, allowing you to continue the numbering sequence from the previous list or restart the numbering.

Procedures

1. Point to text that has been AutoCorrected.
2. Point to the blue bar under the AutoCorrected word.
3. Click the AutoCorrect Options button.
4. Select the desired option.

Using List Styles

Discussion

Word allows you to create and customize bullet and numbering styles. You can create a new style from scratch, or you can edit an existing style and save it as a new style.

You can use the List Styles feature to create a new style. This feature allows you to define a style for each level of your bulleted or numbered list. This is particularly useful when you use a bullet and numbering style consistently and have to reformat it each time. Images and different font styles can be assigned to any level of your custom bullet or numbering style.

You can also use the Styles and Formatting task pane to modify the current bullet or numbering style. Select the text of the style you want to modify, and then select the Modify command from the drop-down list of the style to be changed.

To make a new bullets and numbering style available to other documents, you must add it to the template by checking the Add to template option in the Modify Style dialog box.

Procedures

1. Select the list items of which you want to change the bullets or numbers.
2. Select the Format menu.
3. Select the Bullets and Numbering command.
4. Select the List Styles tab.
5. Select Add.
6. Type the desired name for the list style.
7. To create a picture bullet, click the Insert Picture button.
8. Select the desired image.
9. Select OK.
10. Select the Apply formatting to list.
11. Select the desired level.
12. To create a symbol bullet, click the Insert Symbol button.
13. Select the Font list.
14. Select the desired font.
15. Select the desired symbol.
16. Select OK to close the Symbol dialog box.
17. Select OK to close the New Style dialog box.
18. Select OK.

OPENING THE PROTECT DOCUMENT TASK PANE

Discussion

To further enhance team collaboration efforts, Microsoft Word 2003 has added new document protection features. While in previous versions of Word, you could prevent changes to documents by adding a password, those who knew the password could make the changes they desired to any part of the document. The Protect Document task pane now allows you to impose formatting and content restrictions to the document, but grant permissions to specific users who are allowed to freely edit all or parts of the document.

If the task pane is already open, you can select the Protect Document command from the Other Task Panes list to open the Protect Document task pane.

Procedures

1. Select the Tools menu.
2. Select the Protect Document command.
RESTRICTING DOCUMENT FORMATTING

Discussion

When team members work together creating and revising a large document, you may want to apply controls over changes that can be made to that document. The Protect Document task pane allows you to apply two types of restrictions to a document; formatting and editing.

The Formatting restrictions section of the task pane provides options you can use to select the styles a user can apply to the document. The selected styles are locked into the document and all other styles and formatting options are unavailable. If you are only protecting the document for formatting changes, you can enforce your restrictions with a password. If you do not include a password, anyone can stop the document protection; otherwise, only those with the password can remove the protection. You should save the document to save your restriction settings.

When you open a protected document, you can also open the Protect Document task pane to view the restrictions applied to the document. If the document is protected with restricted formatting, an Available styles link appears in the task pane. Clicking the link opens the Styles and Formatting task pane with only the selected styles available.

When you want to remove protection from a document, you can select the Stop Protection button in the Protect Document task pane and enter the password, if one was applied.

Procedures

1. Open the Protect Document task pane.
2. To limit formatting, select the Limit formatting to a selection of styles option under Formatting restrictions.
3. Select the Settings link to select the desired styles.
4. Deselect the styles you do not want users to apply.
5. Select the styles to which users can have access.
6. Select OK.
7. If a message box opens, select Yes to remove the styles that are not allowed or No to leave them in the document.
8. In the Protect Document task pane, select Yes, Start Enforcing Protection to turn on document protection with the selected restrictions.
9. To enter a password, type the desired password in the Enter new password (optional) box.
10. Select the Reenter password to confirm box.
11. Type the password again.
12. Select OK.
RESTRICTING DOCUMENT EDITING

Discussion

While you are working with other coworkers on a document, you may want to prevent changes to the contents of the document by applying editing restrictions. These restrictions can be selected from the Editing restrictions section of the Protect Document task pane. You can apply one of four types of restrictions including allowing only changes made with change tracking on; allowing only comments to be inserted; allowing only forms to be filled in; or not allowing changes at all.

Once you have selected the editing restrictions you can start enforcing them. You can protect a document with or without a password.

If the editing restrictions are set to allow only tracked editing, the protected document opens with change tracking enabled. If the document is restricted to allow only comments or no changes, the Protect Document task pane opens when the user tries to make a change that is not allowed. The task pane contains an explanation of your restrictions in the document. It may also include buttons to find the next region you are allowed to edit or it may select all regions you can edit.

You can remove protection from a document by selecting the Stop Protection button in the Protect Document task pane and entering the password, if prompted.

When you select the Tracked changes restriction, Word automatically enables change tracking and you cannot disable it without turning off document protection.

Procedures

1. Open the Protect Document task pane.
2. To limit editing, select the Allow only this type of editing in the document option.
3. Select the Editing restrictions list arrow.
4. Select the desired restriction.
5. Select Yes, Start Enforcing Protection to turn on document protection with the selected restrictions.
6. Enter and reenter a password if desired, and select OK.

CREATING RESTRICTION EXCEPTIONS

Discussion

In a collaborative document, different team members are often responsible for different sections of the document. You may want those people to have free access to those sections, while denying them access to other parts of the document that they are not working on. Using the new document protection features, you can restrict access to regions of a document so that only those granted permission to edit that region are allowed to make editing changes.

When the editing restrictions are set to Comments or No changes (Read only), an Exceptions (optional) box appears in the Protect Document task pane. You can allow anyone to freely edit a region of the document by selecting the text you
To unprotect in the document pane and then selecting the Everyone option in the Groups list in the task pane. You can also grant permission to other groups listed in the list box.

To grant editing permission to individual users, select the More users link and type the user name of someone in your domain, on another domain, or enter the persons e-mail address. The names you add appear in an Individuals list box, which is added to the Exceptions section. You can use the Exceptions section to select document regions you want to unprotect and to select names of people to whom you want to allow free editing of those regions.

You may repeat the procedure for as many regions of the document you wish to unprotect. After you have indicated all the exceptions, you can select the Yes, Start Enforcing Protection button at the bottom of the Protect Document task pane.

When you open a protected document that includes exceptions, the Protect Document task pane displays a Find Next Region I can Edit and Show All Regions I Can Edit buttons. You can use these buttons to navigate to regions you have permission to edit.

Procedures

1. Open the Protect Document task pane.
2. Select the Allow only this type of editing in the document option to limit editing.
3. Select the Editing restrictions list.
4. Select the Comments or No changes (Read only) option.
5. Select the More users link to list individual users.
6. Enter the names, separated by semicolons, of the users you want to allow free editing.
7. Select OK.
8. If a Microsoft Office Word message box opens indicating that some user names could not be verified, select OK.
9. Select the text you want to unprotect.
10. Select the name(s) you want to allow free editing from the Groups or Individuals lists.
11. Select additional text you want to unprotect.
12. Select the name(s) you want to allow free editing from the Groups or Individuals lists.
13. Continue selecting exceptions, as desired.
14. Scroll to view the bottom of the Protect Document task pane.
15. Select Yes, Start Enforcing Protection to turn on document protection with the selected restrictions.
16. Enter and reenter a password if desired, and select OK.
EXERCISE

USING NEW FORMATTING FEATURES

Use new formatting features.

1. Open Packet and display the Reveal Formatting task pane.
2. Select the Worldwide Sporting Goods text. Use the Font link on the Reveal Formatting task pane to format the selected text as small caps.
3. Compare the Worldwide Sporting Goods text to the To our valued customers text.
4. Switch to the Styles and Formatting task pane. Select the Summer Equipment Preview text and use the task pane to apply the BOLD, SMALLCAPS, CENTERED style to the selected text. Then, close the task pane.
5. Select the top two lines of the document (Worldwide Sporting Goods and Summer Equipment Preview). Use the Formatting toolbar to change the line spacing to 1.5.
6. On the line directly below the Midday paragraph, type the following text:
   Choose from:
   * steak
   salmon
   vegetarian
   (Hint: Make sure to leave a space after the asterisk.)
7. End the list and delete the extra line.
8. Select the items in the Choose from list above and create a new list style named choices. Assign the picture in the first row, first column to the first level of the style.
9. Type the word RESTore before Build-a-Body in the Evening paragraph. Use AutoCorrect options to undo the AutoCorrected text.
10. Open the Protect Document task pane and limit formatting to the recommended minimum.
11. Leave the styles that are not allowed in the document.
12. Start enforcing protection with a password of pass.
13. View the available styles. Apply the Normal formatting to the Evening paragraph. Apply the Heading 3 style to the Directions to the Central Valley Convention Center heading at the top of page 2. Try centering the formatted title. Notice that you are restricted.
14. Stop the protection of the document. (Hint: Use the Protect Document task pane and enter the password when prompted.) Now try centering the title.
15. Remove the formatting limitation and apply an editing restriction that allows no changes.
16. Create the following exceptions. Select the Morning paragraph and free editing for everyone. Also, allow everyone to freely edit the Evening paragraph.
17. Select the Midday paragraph and allow free editing for yourself. (Hint: After entering your user name or e-mail address in the Add Users box, remember to select your name in the task pane.)
18. Start enforcing the protection without a password. Find the next region you can edit. Then show all regions you can edit.
19. In the Midday paragraph, change $6.00 to $7.00. Go to the top of the document and change 50 in the second paragraph to 60. Notice that you are unable to edit this section.
20. Stop the protection. Remove the editing restrictions and select Yes when prompted to remove the ignored exceptions. Close the Protect Document task pane.
21. Close the document without saving the changes.
LESSON 7 - USING STYLES

REVEALING STYLES

Discussion

A style is a group of formatting attributes that are saved with a style name. There are four types of styles in Word 2003: character, paragraph, table, and list. You can apply styles as you type, or you can apply styles to existing text. Applying a style adds all the formatting attributes contained in that style to the selection.

Styles can be created, changed, and applied using the Styles and Formatting task pane. You can also use the task pane to view the style applied to selected text. Using the style’s shortcut menu, you can select all the instances of a style, modify the style, delete a user-created style, or update the attributes in a style to match the current selection.

The Styles and Formatting button is a toggle and can be used both to open and close the task pane.

You can also open the Styles and Formatting task pane by selecting the Format menu and the Styles and Formatting command or, if another task pane is open, you can use the Other Task Panes list to switch to the Styles and Formatting task pane.

Procedures

1. Click the Styles and Formatting button on the Formatting toolbar.
2. Select the Show list at the bottom of the task pane.
3. Select Available styles.
4. To view the style applied to specific text, position the insertion point in the applicable text.
5. To find all text formatted with a specific style, right-click the style you want to find in the Pick formatting to apply list.
6. Select the Select All # Instance(s) option.

APPLYING CHARACTER AND PARAGRAPH STYLES

Discussion

Word supplies several different built-in styles for each of the four style types; character, paragraph, table, and list.

A character style is applied to selected text within a paragraph and affects aspects such as the text font type and size, as well as effects such as bold, italic, and small caps. Word provides several different built-in character styles, including Emphasis and Strong.
Whereas a character style is applied to specific text, a paragraph style is applied to an entire paragraph. Paragraph styles affect all aspects of a paragraph’s appearance, including alignment, tab stops, line spacing, indentation, and borders. Paragraph styles, however, can also contain character formatting.

Word comes with several built-in paragraph styles. The most commonly used style is Normal. For example, you can use the Normal style for the body of a letter. Other commonly used styles include Heading 1, Heading 2, Heading 3, and Body Text. You can also create your own styles. Although some styles include the word Heading in them and are designed to be used for document headings, you can use them for other situations as well.

A table style applies border, alignment, and shading to a table; a list style applies consistent bullets, numbering, and indentation to a list. The symbol next to a style name indicates which type of style it is:

<table>
<thead>
<tr>
<th>Style Type</th>
<th>Symbol</th>
</tr>
</thead>
<tbody>
<tr>
<td>Character</td>
<td>📜</td>
</tr>
<tr>
<td>Paragraph</td>
<td>⬇️</td>
</tr>
<tr>
<td>Table</td>
<td>📊</td>
</tr>
<tr>
<td>List</td>
<td>📊</td>
</tr>
</tbody>
</table>

When you display All styles from the Show list, the most recently applied styles appear at the top of the Pick formatting to apply list, as well as in their correct alphabetic sequence within the list.

Procedures

1. Open the Styles and Formatting task pane.
2. Select the Show list at the bottom of the task pane.
3. Select All styles.
4. To apply a character style, select the text you want to format.
5. Click the character style you want to apply.
6. To apply a paragraph style, select the paragraph you want to format.
7. Click the paragraph style you want to apply.

Creating a Character Style

Discussion

If none of the existing character styles meets your needs, you can create a new character style.

There are several ways to create a style. One method is to create a style by example. To create a style by example, you can apply the desired formatting to any text selection, and then view all formats in the document by selecting the Formatting in use option from the Show list in the Styles and Formatting task pane. You can then select the Modify Style command from the format’s shortcut menu to create a style from the format.

The Modify Styles dialog box provides a Formatting toolbar and a Format button. You can use these features to add other character formatting or to select another language for the character style.
New styles are saved with the current document only. Select the Add to template option in the Modify Style dialog box to add the style to the Normal template, thereby making the style available to all documents.

If necessary, you can adjust the width of the task pane. Point to the border between the task pane and the workspace; when the mouse pointer changes into a two-headed arrow, drag the border to the left or to the right to increase or decrease the width respectively.

Procedures

1. Open the Styles and Formatting task pane.
2. Select the Show list at the bottom of the task pane.
3. Select Formatting in use.
4. Right-click the format in the Pick formatting to apply list from which you want to create a style.
5. Select the Modify Style command.
6. Type the desired style name.
7. Select the Style type list.
8. Select Character.
9. Select additional formatting as desired.
10. Select OK.

Creating a Paragraph Style

Discussion

Paragraph styles can contain a complex combination of attributes. In addition to the common alignment, spacing, and indentation settings, a paragraph style can contain settings to force page breaks, keep text together on a page, specify tab settings, apply borders, and specify bullet or number symbols. Paragraph styles can also be used to format the position of pictures, as well as wrap text around pictures. In addition, paragraph styles can contain any desired character formatting.

Although you can create a new paragraph style by example, you can also create one by basing it on an existing paragraph style, and then modifying that style.

You can designate the style to be applied to the next paragraph using the Style for following paragraph list in the New Style dialog box. By default, the new paragraph style remains in effect for consecutive paragraphs. If you are creating a style for a main title or subtitle, however, you can select the Normal style or any body text style instead. When you designate a different following style, the new style starts when you press the [Enter] key to end the current paragraph.

When you create a new style, it is associated with the current document only. You can use the Add to template option in the New Style dialog box to add the style to the current template. Once a style has been added to the template, it is available for all documents based on that template, both new and existing. In addition, you can assign a shortcut key to a style. A shortcut key is a combination of keystrokes, such as [Ctrl+Alt+G], that can be used to apply the style to selected text.

If you add a style to the Normal template, that style is available to all documents.
To assign a shortcut key to a style, select the **Format** button in the New Style or Modify Style dialog box and then select the **Shortcut key** command. Press the desired key combination and select **Assign**. (Word will not assign a shortcut key that is already assigned to another function to the style.)

### Procedures

1. Open the **Styles and Formatting** task pane.
2. Select the **Show** list at the bottom of the task pane.
3. Select **All styles** or **Available styles**.
4. Click the **New Style** button in the **Styles and Formatting** task pane.
5. Type the desired style name.
6. Select the **Style type** list.
7. Select **Paragraph**.
8. Select the **Style based on** list.
9. Select the style on which you want to base the new style.
10. Select the **Style for following paragraphs** list.
11. Select the style you want to apply to the subsequent paragraph.
12. Modify the style formats as desired.
13. Select **OK**.

### Editing an Existing Style

#### Discussion

If you format text with a particular style and later decide that you want to change some of the style attributes, you can use the **Styles and Formatting** task pane to easily modify the style. Modifying a style allows you to reformat all text using that style at one time, without having to change each instance individually.

When you edit a style, you change its formats (such as font attributes, paragraph settings, tabs, and borders). You can modify styles you have created, as well as built-in styles. For example, if you prefer to use the Tahoma font for your document text, you can change the font of the **Normal** style to Tahoma.

You can also modify a style by example. First, apply the desired formatting to text and then select it. Right-click the style you want to modify in the **Styles and Formatting** task pane and select **Update to Match Selection**.
## Procedures

1. Open the **Styles and Formatting** task pane.
2. Select the **Show** list at the bottom of the task pane.
3. Select **Available styles**.
4. Right-click the style you want to modify in the **Pick formatting to apply** list.
5. Select **Modify**.
6. Select **Format**.
7. Select the type of formatting you want to modify.
8. Modify the formatting as desired.
9. Select **OK**.
10. Make additional formatting changes as desired.
11. Select **OK**.

## Clearing Formats and Styles

### Discussion

You can use the **Clear Formatting** command to remove formatting and styles from text. When you remove all formatting and styles from text, it adopts the attributes of the **Normal** style. You can remove formatting and styles from a single instance or from all instances of that formatting or style.

The **Clear Formatting** command appears at the top of the **Pick formatting to apply** list in the **Styles and Formatting** task pane whenever the **Show** option is set to **Available formatting**, **Formatting in use**, or **Available styles**. Since the **Normal** style is a paragraph style, all font, paragraph, tab, border, language, and numbering formats are returned to those defined by the **Normal** style.

If you clear formatting from text formatted with a character style, the text adopts the formatting of the paragraph around it, rather than that of the **Normal** style.

- Applying the **Normal** style has the same effect as selecting the **Clear Formatting** command.
- You can also clear formats by selecting the **Edit** menu, the **Clear** submenu, and the **Formats** command.
- When you clear a format, make sure that the format is not being used as a field. For example, **Heading** styles are used in creating a table of contents. If you clear a **Heading** style, that text will then not be included in the table of contents.
Procedures

1. Open the Styles and Formatting task pane.
2. Select the Show list at the bottom of the task pane.
3. Select Available formatting, Formatting in use, or Available styles.
4. Select the text containing the formatting or style you want to clear.
5. Select Clear Formatting at the top of the Pick formatting to apply list.

DELETING A STYLE

Discussion

If you no longer use a particular style, you can delete it from the document. When you delete a style, the Normal style is applied to any text formatted with the deleted style.

- If you accidentally delete a style, you can use Undo to reverse the action.
- You cannot use the Style box on the Formatting toolbar to delete a style.
- You cannot delete the built-in styles, such as the Heading and Normal styles.

Procedures

1. Open the Styles and Formatting task pane.
2. Select the Show list at the bottom of the task pane.
3. Select Available styles or All styles.
4. Right-click the style you want to delete in the Pick formatting to apply list.
5. Select Delete.
6. Select Yes.

USING TABLE AUTOFORMAT

Discussion

You can use Table AutoFormat to apply preset formatting to a table. Table AutoFormat styles provide many combinations of shading and lines to make the table easier to view and to add a more finished, professional look.
As soon as you create a table, its formatting appears in the **Pick formatting to apply** list in the **Styles and Formatting** task pane. Any existing table formatting in the document also appears in the task pane, thereby allowing you to easily apply formatting to a new table or to apply a consistent format to all tables in the document.

You can right-click any table style in the **Styles and Formatting** task pane to modify it or to create a new table style. If you frequently format tables in the same manner, you can save the table formats as a table style and add it to the template; it will then be available for all future documents.

After a Table AutoFormat has been applied, you can modify or remove the formatting as desired, directly in the document. You can also remove table formats by selecting the **Table Normal** style from the Table AutoFormat dialog box. When you apply the **Table Normal** style, all table formatting is removed from the table; any character formatting you may have applied, however, is not removed.

---

**Procedures**

1. Position the insertion point anywhere in the table you want to format.
2. Select the **Table** menu.
3. Select the **Table AutoFormat** command.
4. Select the desired style from the **Table styles** list.
5. Select or deselect any options as desired.
6. Select **Apply**.

---

**EXERCISE**

**USING STYLES**

Use styles.

1. Open **Exstyles** and display the **Styles and Formatting** task pane.
2. Apply the **Heading 1** style to the **Worldwide Sporting Goods** text at the top of the document.
3. Modify the **Heading 1** style to include centered alignment and double line spacing.
4. Apply the **Heading 1** style to the *Summer Equipment Showcase* heading on page 1 and the *Directions to the Central Valley Convention Center* heading on page 2.

5. Right-click the **Heading 1** style in the **Styles and Formatting** task pane; select the **Select All 3 Instance(s)** command. Scroll to the top of the document.

6. Create a new paragraph style named **My List**, based on the **Heading 3** style. Add the following formats to the style: Arial, 14 points; left indent of 1.5 inches; and space before and after of 6 points.

7. Apply the **My List** style to the *Special offers* list on the first page.

8. Create a character style named **Emphasis 2**, based on the text *Morning* on page 1. Then, apply the style to the *Midday* and *Evening* text.

9. Clear the formatting from the *Summer Equipment Showcase* text.

10. Delete the **My List** and **Emphasis 2** styles.

11. Close the **Exstyles** document and create a new, blank document.

12. Create a table with 3 columns and 2 rows.

13. AutoFormat the table using the **Table Colorful 1** style and choose to not apply special formats to the first column.

14. Create a new table with 3 columns and 4 rows.

15. Select the table and scroll to view the **Table Colorful 1** style in the **Styles and Formatting** task pane. Select the style to apply it to the table.

16. Close the **Styles and Formatting** task pane.

17. Close the document without saving it.
LESSON 8 -
USING NEW GRAPHIC FEATURES

USING THE DRAWING CANVAS

Discussion

When you use the Drawing toolbar to create an object such as a rectangle, oval, line, or arrow, Word inserts a drawing canvas. The drawing canvas makes it easier to create and maintain complex drawings. All objects drawn within the confines of the drawing canvas are kept together as one unit. Although drawing objects are stored permanently on the drawing canvas, you can drag objects on or off the canvas as desired; Word allows objects to be stored in the document text as well.

The drawing canvas acts as a frame in which you can create and arrange multiple drawing objects.

You can use the buttons on the Drawing Canvas toolbar to change the size of the drawing canvas. The Fit button resizes the canvas tightly around the objects within it. Conversely, the Expand button enlarges the canvas, creating more space between the border of the drawing canvas and the objects within it. Each time you click the Expand button, the canvas gets larger. These options only change the size of the drawing canvas; the size of the drawing objects within it are not affected.

The drawing canvas helps keep the objects in a complex drawing together and allows you to move and resize all the objects as one. Using the Scale Drawing button, you can resize all the objects within the drawing canvas at the same time. When you move the drawing canvas, all the objects remain in their relative positions and move with the canvas. However, you cannot move the drawing canvas if the In Line With Text option is enabled from the Text Wrapping menu on the Drawing Canvas toolbar. Selecting any other text wrapping option allows you to freely move the drawing canvas.

Before you can modify a drawing object, you must select it. When an object is selected, eight white sizing handles and one green rotation handle appear around it. Any commands you execute affect only the selected object. An object remains selected until you select another object or click elsewhere in the document.

The options on the Text Wrapping menu are not available if an object is selected in the drawing canvas. To deselect all objects, click in any blank area of the drawing canvas.

To display the Drawing Canvas toolbar, right-click in the canvas and select the Show Drawing Canvas Toolbar.

You must use different methods when selecting filled and unfilled objects. Since an unfilled object is empty, you must click its border to select it. You can click anywhere in a filled object, however, to select it. When you select a drawing object, the drawing canvas appears.

Procedures

1. Click the Drawing button on the Standard toolbar.
2. Click the desired drawing object button.
3. Drag in the drawing canvas to position and size the object as desired.
4. Click the **Expand** button as desired to enlarge the drawing canvas.

5. Select the **Scale Drawing** button to resize the contents in the drawing canvas.

6. Drag any sizing handle as desired to resize the objects.

7. Select the **Scale Drawing** button to disable scaling.

8. Select the **Text Wrapping** button.

9. Select the desired text wrapping option.

10. Drag the drawing canvas to the desired position.

---

**DRAWING WITHOUT THE DRAWING CANVAS**

**Discussion**

There are times when it may be more efficient to draw an object without using the drawing canvas. The drawing canvas was designed to help control the layout of text and diagrams in documents, as well as to manage multiple objects. If you are inserting only one object, you can do this without the drawing canvas.

To draw a single object without the drawing canvas, you can either draw the object outside of the drawing canvas, or you can press the [Esc] key when the drawing canvas first appears, before you draw the object. This removes the drawing canvas from the document, but only for the current instance. If you subsequently click a drawing object button or select an AutoShape from the **Drawing** toolbar, a drawing canvas will again appear.

In addition, pressing [Esc] hides the drawing canvas for an existing drawing, but does not remove it. When you reselect the object, the drawing canvas reappears.

You can permanently disable the drawing canvas for all new drawings. If you do so, the drawing canvas no longer appears when you click a drawing object button or select an AutoShape from the **Drawing** toolbar. However, existing drawing canvases are not affected.

To disable the **Drawing Canvas** feature, select the **Tools** menu and the **Options** command. On the **General** tab, deselect the **Automatically create drawing canvas when inserting AutoShapes** option.

You can drag an existing object off its drawing canvas and move it to any desired position. You can then select the drawing canvas and press the [Delete] key to delete it.

If you delete a drawing canvas with objects still in it, the objects are also deleted.

**Procedures**

1. Select the desired drawing button on the **Drawing** toolbar.

2. Press [Esc].

3. Drag to draw the desired object.
Creating Watermarks

Discussion

A watermark is a graphic or text that appears behind the text and objects on a page. Watermarks are commonly used to identify the status of a document (Draft, for example). When you add a watermark to a page, you can apply it to all pages of the document or just to the current section.

You can scale a picture watermark to increase or decrease its size. If you create a text watermark, you can select a text option from the Text list or type the text you want to use into the Text box. You can also select the font, font size, and font color of the text, as well as position it as desired on the page.

To be effective, the contrast and brightness of the watermark should be adjusted using either the Washout or Semitransparent options, so that the document text is legible.

You can access the watermark image after it has been inserted by displaying the Header area.

Colors and fill effects available in the Backgrounds submenu are usually used to add interest to a document and are for viewing only, not printing.

Selecting the Apply button in the Printed Watermark dialog box allows you to preview the watermark in your document.

Procedures

1. Select the Format menu.
2. Point to the Background command.
3. Select the Printed Watermark command.
4. To use a picture as a watermark, select the Picture watermark option.
5. Select Select Picture.
6. Select the Look in list.
7. Select the drive containing the desired picture file.
8. Open the folder containing the desired picture file.
9. Select the picture you want to insert.
10. Select Insert.
11. Select OK.
INSERTING A CLIP ART IMAGE

Discussion

You can include pictures in a Word document. A picture can enhance a document by depicting an idea that may be difficult to describe or by making the document more visually appealing. You can use the Clip Art task pane to insert clip images.

If you want to insert a clip, but you are not sure which one you want to add, you can perform a keyword search for clips. Words used in a search are called keywords. To find a clip, enter a word related to the type of clip you want to insert in the Search for box. If your document deals with sporting goods, for example, you can use the keyword sports to search the Clip Organizer; any clip pertaining to sports will be found.

You can limit searches to a specific type of collection or media file by selecting the corresponding options from the Search in and Results should be lists.

After entering your search criteria and clicking the Go button, thumbnails of all clips found based on the search criteria appear in the Results box. You can scroll through the Results box to view all the available clips.

When you point to a clip, a ScreenTip displays the keywords related to that image, its size in pixels, its file size, and its graphic format. Clicking directly on a clip inserts it into your document at the insertion point. You can use the list of options that appears when you right-click a clip or click its drop-down arrow to copy or delete the clip, edit the clip keywords, find clips with a similar style, or view the clip properties.

If the list of found clips does not suit your needs, you can change your search criteria and search again.

You can also open the Clip Art task pane by selecting the Insert menu, pointing to the Picture command, and then selecting the Clip Art command.

If you know the location of the clip you want to insert, you can select that location from the Search in list on the Clip Art task pane.

Keywords are editable; you can use the Preview/Properties dialog box to add keywords to a clip or to remove keywords from it, if desired. You can also add clips to the Clip Organizer, if desired.

Procedures

1. Position the insertion point where you want the clip to be inserted.
2. Click the Insert Clip Art button on the Drawing toolbar.
3. If necessary, select Now in the Add Clips to Organizer message box to catalog the clips.
4. Select the Search for box in the Clip Art task pane.
5. Type the desired keyword.
6. To limit the search, click the Search in arrow.
7. Click the plus sign next to each collection you want to expand.
8. Click check boxes as desired to select the collections you want to search or deselect the collections you do not want to search.
9. Press [Esc] to close the Search in list.
10. To limit what to search, click the **Results should be** arrow.
11. Click the plus sign next to the media types you want to expand.
12. Click check boxes as desired to select the media you want to search or deselect the media you do not want to search.
13. Press [Esc] to close the **Results should be** list.
14. Select the **Go** button.
15. Click the desired clip to insert it at the insertion point.

---

**INSERTING A DIAGRAM**

**Discussion**

Related information can often be presented more effectively in a diagram than in a table or discussion.

Word provides five pre-defined diagrams from which you can choose: Venn, Cycle, Pyramid, Target, and Radial. An organization chart is also available from the Diagram Gallery dialog box.

When you insert a new diagram, the diagram is placed on a drawing canvas. The canvas can then be resized to fit the diagram.

---

**Procedures**

1. Position the insertion point where you want to insert the diagram.
2. Click the **Insert Diagram or Organization Chart** button on the **Drawing** toolbar.
3. Select the desired diagram type.
4. Select **OK**.

---

**WORKING WITH DIAGRAMS**

**Discussion**

You can customize a diagram to meet your needs. Additional shapes can be inserted, shapes can be rearranged, labels can be added, and the colors and/or styles of the shapes within a diagram can be customized to emphasize distinct concepts.

Word provides an **AutoFormat** feature that allows you to pick from several pre-defined styles. You can, however, turn this feature off and work on your own.

Diagram layout options include tightly fitting the drawing canvas to the diagram, enlarging the drawing canvas to add more white space around the diagram, and scaling the diagram to resize it. To freely move diagram elements, you must
disable the AutoLayout option. In addition, since diagrams are inserted with inline text wrapping, you cannot move the
diagram or drawing canvas unless you select a different text-wrapping option.

Even after your diagram has been created, you can change to a different diagram type by selecting the Change to option
on the Diagram toolbar. When changing diagram types, Word enables both AutoLayout and AutoFormat.

The Cycle, Venn and Target diagrams provide text boxes for each shape. The text boxes can be resized if AutoLayout
is turned off.

You can also scale or resize a diagram by double-clicking in any blank area of the drawing canvas and using the
options available on the Size page of the Format Diagram dialog box.

You can change the format of an individual shape to which an AutoFormat style has been applied by right-clicking the
shape and deselecting the Use AutoFormat command.

Procedures

1. Select the diagram you want to modify.
2. To add a label, click in the applicable text box.
3. Type the desired label text.
4. Select the Insert Shape button on the Diagram toolbar to add a new diagram shape.
5. Move the shape to the desired location in the diagram.
7. Select the desired style.
8. Select OK.
9. Select the Layout list on the Diagram toolbar.
10. Select the desired layout option.
11. Modify the diagram layout as desired.

EXERCISE

USING NEW GRAPHIC FEATURES

Use new graphic features.

1. Open Graphexs.
2. Display the horizontal ruler and the Drawing toolbar, if necessary.
3. Draw a 3-inch wide, 1-inch high rectangle. (Use the drawing canvas.)
4. Scale the drawing and use the Text Wrapping button on the Drawing Canvas toolbar to place the drawing canvas behind the
text.
5. Center the rectangle behind the **Worldwide Sporting Goods ANNUAL AWARDS DINNER** text. Drag to resize the canvas to fit the rectangle, if necessary.

6. Without using the drawing canvas, draw a line above the **Here are just a few of the awards that will be presented.** text.

7. Use the keyword **celebration** to search the Clip Organizer. From the **Results** box, insert any image with a balloon above the **Ladies and Gentlemen: text.** Then close the **Clip Art** task pane.

8. Change the wrapping style of the clip to square. Then, change its height to 1 inch.

9. Create a text watermark. Type **Thank You** as the text, set its size to 36 points, and its color to **Pink** (fourth row, first column). Make the watermark semi-transparent and have it appear diagonally on the page.

10. View both pages of the document in print preview and then close print preview.

11. Close the document without saving it.

12. Create a new, blank document. Switch to **Print Layout** view, if necessary.

13. Insert a Pyramid diagram. Name the top layer **Store Sales**, the middle layer **Distributor Sales**, and the bottom layer **Internet Sales**.

14. Change the diagram to a Radial diagram. (**Hint: Use the Change to list and allow AutoFormat to be turned on.**)

15. Decrease the document magnification as necessary, to that you can see the entire diagram.

16. Hide the **Drawing** toolbar.

17. Close the open document without saving.
LESSON 9 -
USING COMMENTS/REVISION TRACKING

INSERTING COMMENTS

Discussion

When developing a document, you may want others to review it without making changes to the text. Reviewers can add comments to a document, instead of making changes in it. In Print Layout and Web Layout view, comments appear in colored balloons at the right side of the page. Each reviewer is assigned a different color. You can use the buttons on the Reviewing toolbar to create, edit, and work with comments.

Before you insert a comment into a document, you can select text to which you want to attach it, or you can simply position the insertion point anywhere in the text. After you have inserted a comment, red brackets (called comment marks) appear around the selected text, indicating that a comment has been inserted.

Although markup balloons do not appear in Normal or Outline view, comment marks do appear. When you point to text within comment marks, a ScreenTip displays the reviewer’s name and the word Commented.

Procedures

1. Display the Reviewing toolbar.
2. Select the text to which you want to attach a comment.
3. Click the Insert Comment button on the Reviewing toolbar.
4. Type the desired comment.
5. Click anywhere outside the markup balloon.

MANAGING COMMENTS

Discussion

You can use the Reviewing toolbar to navigate and delete comments. If you have a document to which several reviewers have added comments, the comments from all reviewers will appear by default.
You can cut or copy text from the comment pane and paste it directly into the document.

You can also delete a comment by right-clicking the markup balloon and selecting the **Delete Comment** command.

Balloons can be disabled or enabled on the **Track Changes** page in the Options dialog box, and you can use options available on the **Track Changes** page to set balloon properties.

---

**Procedures**

1. Display the **Reviewing** toolbar.

2. Click the **Next** button as desired to view comments made to the document.

3. Click the **Previous** button to select the previous comment.

4. Click the **Reject Change/Delete Comment** button to delete the selected comment.

---

**VIEWING COMMENTS**

**Discussion**

If a document contains comments made by several different reviewers, you can view all the markup balloons, or only the balloons of selected reviewers, identified by their user names. Word derives the user’s name from the **User Information** page in the Options dialog box.

If a reviewer’s comments are too long to fit into the markup balloon, the excess text appears in the Reviewing Pane. The Reviewing Pane is also used to display inserted or deleted graphics.

You can edit the text of any comment in the Reviewing Pane just as you would edit document text. Once you have finished viewing or editing comment text, you can close the Reviewing Pane, or you can leave it open and continue working in the document.

---

You can hide or display the Reviewing Pane by clicking the **Reviewing Pane** button on the **Reviewing** toolbar.

You can cut or copy text from the Reviewing Pane or from a markup balloon and paste it directly into the document.

By default, Word displays the comments of all reviewers. If **All Reviewers** is selected in the **Reviewers** list, deselecting it hides all comments.
Procedures

1. Display the Reviewing toolbar.
2. Click the Show menu on the Reviewing toolbar.
3. Point to Reviewers.
4. Select or deselect the reviewer whose comments you want to view or hide, respectively, or select All Reviewers.

PRINTING COMMENTS

Discussion

You can print the markup balloons as they appear in the document by selecting the Document showing markup option from the Print what list in the Print dialog box. You can also print the Reviewing Pane without the document text by selecting the List of markup option from the Print what list.

Markup balloons printed with the document appear in the margin designated on the Track Changes page in the Options dialog box. Whether you print comments with the document or just the Reviewing Pane, the number of the page on which the comment mark appears is included with the comment text, as well as the name of the reviewer who inserted the comment.

If you have a lot of markup balloons in your document, you can select the Force Landscape option from the Paper orientation list on the Track Changes page in the Options dialog box.

Procedures

1. Select the File menu.
2. Select the Print command.
3. Select the Print what list.
4. Select Document showing markup or List of markup.
5. Select OK.

ENABLING CHANGE TRACKING

Discussion

If a document is reviewed, revised, or edited by others, you can use revision marks to track changes made by the various reviewers. The Track Changes feature uses various formats to display the changes made to a document, and each reviewer’s changes appear in a different color.

You can hide the revision marks in a document so that you do not see them on the screen or in the printed document. Although the marks are hidden, they are still stored in the document and you can view or print them at any time.
You can also double-click TRK on the status bar or use the Track Changes button on the Reviewing toolbar to enable or disable change tracking.

**Procedures**

1. Select the Tools menu.
2. Select the Track Changes command.

**Setting Change Tracking Options**

**Discussion**

You can specify how you want revision marks to appear in a document. Deleted and inserted text, as well as formatting changes made to text, appear in balloons in Print Layout and Web Layout views. You can use options available on the Track Changes page in the Options dialog box to define the width of the balloons and where they appear (at the left or right margin).

By default, inserted text is underlined. You can, however, select different formats to indicate inserted text and formatting changes made to existing text. You can also have vertical bars appear along the left or right edge of the page to indicate where revisions have been made.

By default, Word assigns a different color to each author; all revisions made by an author appear in the assigned color.

If you have customized the colors used in change tracking, you can restore the different color for each author default by selecting By author from the appropriate Color list on the Track Changes page in the Options dialog box.

**Procedures**

1. Select the Tools menu.
2. Select the Options command.
3. Select the Track Changes tab.
4. Select the desired options.
5. Select OK.
**DISABLING CHANGE TRACKING**

**Discussion**

You can disable change tracking so that you can work in a document without inserting revision marks. When change tracking is disabled, the letters TRK are dimmed on the status bar.

You can also double-click the letter TRK in the status bar to disable change tracking.

**Procedures**

1. Select the Tools menu.
2. Select the Track Changes command.

**MERGING DOCUMENTS**

**Discussion**

You can compare different versions of the same document and then decide which changes you want to keep. If you created several drafts of the same document, you may want to compare the differences. You can also compare changes made to the same document by different people. For example, you can send a report to several team members for review; after each member has made changes and returned the document to you, you can compare the various changes by merging the documents.

Merging incorporates all the changes made to the various versions or copies of the original document into one document, so that you can review all the changes in one place. You can select one of three options when merging documents: **Merge** (changes are merged into the second of the two documents opened); **Merge into current document** (changes are merged from the second document into the current document); and **Merge into new document** (both documents are merged into a new document).

If the documents all have the same file name, you must store them in different locations so that none of them will be overwritten.

You can send a file for review by selecting the File menu, the Send To command, and the Mail Recipient (for Review) command. When you send a file for review, revision tracking is automatically enabled.

**Procedures**

1. Open the document you want to compare.
2. Select the Tools menu.
3. Select the Compare and Merge Documents command.
4. Select the Look in list.

5. Select the drive where the file you want to merge is stored.

6. Open the folder where the file you want to merge is stored.

7. Select the file you want to merge into the current document.

8. Select the Merge list.

9. Select the Merge into current document command.

---

**REVIEWING TRACKED CHANGES**

---

**Discussion**

When tracked changes have been made to a document, or when one or more documents containing tracked changes have been merged, revision marks appear in the document for each tracked change and the tracked changes made by each reviewer appear in a different color. When you point to a tracked change, a ScreenTip displays the name of the person who made the change, the date and time the change was made, and the type of change that was made.

In Print Layout and Web Layout view, balloons display insertions, deletions and formatting changes. The border color of the markup balloon and its adjoining line is color-coded by the author who made the change.

To review tracked changes, you can use buttons available on the Reviewing toolbar to go to the next or previous tracked change in the document. Other buttons on the Reviewing toolbar allow you to accept or reject each tracked change. As soon as you accept or reject a tracked change, the markup balloon and revision marks for it are removed from the document.

---

**Procedures**

1. Merge two or more documents and display the Reviewing toolbar, if necessary.

2. Click the Next button or the Previous button on the Reviewing toolbar, as desired.

3. Click the Accept Change button or the Reject Change/Delete Comment button, as desired.
ACCEPTING/REJECTING ALL CHANGES

Discussion

There may also be times when you want to accept or reject all tracked changes made to a document without reviewing each one (for instance, if you have previously reviewed the document). You can use options available on the Accept Change or Reject Change list to accept or reject all the tracked changes at one time.

It is also possible to accept or reject changes by author. To do this, you must first select the Show button on the Reviewing toolbar, point to the Reviewers command, and deselect the All Reviewers command. Secondly, you must display the Reviewers list again and select the desired reviewer(s). By displaying only those tracked changes made by one or more authors, you can accept or reject all of an author’s changes at one time.

You can also view a document containing tracked changes in any one of four displays available from the Display for Review list on the Reviewing toolbar. Original displays the document as it appeared before any changes had been made to it; consequently, this view displays how the document would look if you rejected all tracked changes. Original Showing Markup displays insertions and formatting changes in markup balloons and deletions inline. Final Showing Markup displays deletions in markup balloons and insertions and formatting changes inline. Final displays the document as it would appear if you accepted all changes.

If the document contains any hidden text, Word gives you the option to review it after all other tracked changes have been reviewed.

The Accept All Changes Shown and Reject All Changes Shown options are available only if you have hidden the tracked changes of at least one author.

Procedures

1. To accept or reject all changes in the document, select the arrow on the Accept Change button or the arrow on the Reject Change/Delete Comment button, as desired.
2. Select the desired option.

EXERCISE

USING COMMENTS/REVISION TRACKING

Use comments/revision tracking.

1. Open InviteX.
2. If necessary, switch to the Print Layout view.
3. Select the Directions to the Showcase: text on page 2.
4. Insert the following comment: Include a detailed map.
5. View only the comments from Jill Smith.
6. Open the Reviewing Pane. Notice that only the comments of Jill Smith appear in the Reviewing Pane. Then, close the Reviewing Pane.

7. Delete the first comment from Jill Smith. Then, display the comments of all reviewers.

8. Print the comments with the document. *(Hint: Select the Document showing markup in the Print what list.)*

9. Close InviteX without saving it.

10. Open Invite1U.

11. Enable change tracking.

12. Set the following change tracking options:

<table>
<thead>
<tr>
<th>Markup options</th>
<th>Selection</th>
</tr>
</thead>
<tbody>
<tr>
<td>Insertions</td>
<td>Italic</td>
</tr>
<tr>
<td>Comments color</td>
<td>By author</td>
</tr>
<tr>
<td>Formatting</td>
<td>Double underline</td>
</tr>
<tr>
<td>Changed lines</td>
<td>Outside Border</td>
</tr>
<tr>
<td>Changed lines color</td>
<td>Auto</td>
</tr>
</tbody>
</table>

13. Change the first line of the document from You are invited to You are cordially invited.


15. Merge Invite2U into the current document; then, merge Invite3U into the current document.

16. Review a few of the tracked changes. Select Original Showing Markup from the Display for Review list on the Reviewing toolbar. Review the document and then accept all changes.

17. Hide the Reviewing toolbar.

18. Close all documents without saving them.
# INDEX

AutoCorrect options, 32
   selecting, 34, 35
Bullets and numbers
   creating a list style, 35
Change tracking
   disabling, 60
   enabling, 58, 59
   reviewing changes, 61, 62
   setting options, 59
Clip art
   finding, 52
   inserting, 52
Clipboard, 27
   icon, 26, 27
   options, 26
   sharing, 27
   task pane, 25, 26, 27
Comments
   inserting, 56
   managing, 56, 57
   printing, 58
   viewing, 57, 58
Compare Side by Side
   comparing Word documents, 28, 29
Diagrams
   customizing, 53, 54
   inserting, 53
   organization charts, 53
   Pyramid, 53
   Radial, 53
   Target, 53
   Venn, 53
Document Recovery
   pane, 17
Documents
   comparing side by side, 28, 29
   creating, 11, 12
   merging, 60
   opening, 10
   protecting, 36
   protecting, restrict editing, 38
   protecting, restrict formatting, 37
   protecting, restriction exceptions, 38, 39
   using Reading Layout view, 29, 30
Drawing canvas, 49, 53
   disabling, 50
   hiding, 50
   removing, 50
Drawing objects
   formatting within the drawing canvas, 49
   selecting filled, 49
   selecting unfilled, 49
Files
   assigning a password, 12
   finding, 14, 15, 16
   recovering, 17
   removing a password, 13
Formats
   applying, 32, 33
Formatting
   restricting, 37
   viewing, 33
Getting Started task pane, 2
Help
   Office Online links, 8
   Office Online Settings, 7, 8
   using the Help task pane, 6
   using the Type a question for help box, 7
Internet
   using machine translations, 21
Keywords
   finding clip art, 52
Line spacing
   modifying, 34
List styles
   creating, 35
   List Styles, 32
Menus
   changing options, 2
   New Features, 1
   getting help, 1
   Reading Layout view, 1
   task panes, 1
Office Online Settings, 7
Options
   new, 4, 5
   Paragraphs
   applying styles, 41
   changing line spacing, 34
   clearing formats, 45, 46
   clearing styles, 45, 46
   creating styles, 43, 44
   deleting styles, 46
   editing styles, 44, 45
Password
   assigning, 12
   opening a protected file, 13
   removing, 13
Paste options, 24, 25
Print Layout view
   hiding white space, 27, 28
Protecting documents
   editing, 38
   exceptions, 38, 39
   formating, 37
   Protect Document task pane, 36
Queries
   creating, 15, 16
   using in searches, 15, 16
Query clauses
   clearing, 16, 17
Reading Layout view
   using, 29, 30
Research task pane
   adding research services, 19, 20
   Internet services, 19
   opening, 19
   searching for information, 22, 23
   using the Thesaurus, 20, 21
Search
   advanced, 15, 16
   clearing queries, 16, 17
   clip art, 52
   finding files, 14, 15, 16
   queries, 15
   using the Research task pane, 22, 23
Side by Side feature
   Word, 28
Styles
   applying, 41, 42
   character, 41, 42
   creating, 42, 43, 44
   deleting, 46
   editing, 44, 45
   paragraph, 42
   viewing, 41
Synonyms
   finding, 20
Table AutoFormat, 46, 47
Tables
   formatting, 46, 47
   using Table AutoFormat, 46, 47
Task pane
   New Document, 11
Task panes
   Advanced Search, 14, 15
   Clip Art, 52
   Clipboard, 25, 26, 27
   Getting Started, 2
   Help, 6
   New Document, 11
   Protect Document, 36, 38
   Research, 19
   Reveal Formatting, 33
   Search, 14
   Search Results, 14
   Styles and Formatting, 32, 41
   using, 3
Templates
   using to create a document, 11, 12
Text
   finding synonyms, 20
   pasting, 24, 25, 26
   selecting multiple blocks, 24
   translating, 21
Thesaurus, 20, 21
Toolbars
   changing options, 2
   Reading Layout, 29
Translation service, 21, 22
Watermarks
   creating, 51
White space
   hiding, 27, 28
Word
   New Features, 1
   new options, 4, 5
   using the new interface, 1